PcAdvisors search facility does not work!

  onomatopoeia 09:02 23 Dec 2004

Every time i type something in to the search box on PcAdvisors website it comes up with a page saying
'Error! Error occurred during the search. Please check your keywords, if you are trying to perform a Boolean search using AND, OR etc. and try again. '
I am not rying to perform a boolean search all i am trying to do is type in single words such as:
"Phone" and "microsoft"
please PcAdvisor get your website sorted out so that i may enjoy your services once more.
"A good search makes life seem good, but a bad search kills the company."

  Seadog 09:09 23 Dec 2004

Well, Ive just tried to use it with phone, microsoft and a couple of other words in both lowercase and uppercase and it worked perfectly all times.
The only thing I can think of is that maybe when you tried to use it there were too many others trying to access it at the same time?

  jack 09:19 23 Dec 2004

As with all search engines, PCA /Google/ Yahoo /Dogpile and even HumingBrain to get the answer you want involves a mite of research and consideration before posing the question.

  Diodorus Siculus 09:29 23 Dec 2004

It seems to depend on which search box is used; the one to the top right will not work (giving the result posted above) while the one to the left of the page which searches the current forum works perfectly.

  onomatopoeia 09:33 23 Dec 2004

Thankyou Diodorus Siculus, you have resolved my problem. Ihave no idea as to why this is do you???

  Seadog 09:36 23 Dec 2004

My appologies, I have only ever used the one on the top left, onomatopoeia, you are right I have just tried the other one with the resulting error!

  Diodorus Siculus 10:19 23 Dec 2004

onomatopoeia - No idea but it is a pity that there is no search facility for all forums at once.

  onomatopoeia 10:47 23 Dec 2004

We could try and persuade Pcadvisor to put tat feature in...Maybe...

  Graham ® 15:01 23 Dec 2004

Could be the duff search box comes with the server and has had its sockets taped up. Bit like having a fog light switch on your car, but no light.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

See how VFX studio Rise created 'Jabariland', holograms & digital doubles in Marvel Studios' Black…

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?