PCAdvisor/Firefox incompatibility

  €dstowe 07:46 11 Jul 2005
Locked

I've noticed in the last few days that on Firefox this site is extraordinarily slow and often times out with a page full of data connected with the site's system.

Reverting to I.E., this problem doesn't seem to be there. Is this a case of discrimination in favour of the Microsoft product?

  Stuartli 08:37 11 Jul 2005

I use Firefox and the PC Advisor website is and always has been working as normal although, to be fair, it was a little slow a few days ago. But that was experienced generally at the time.

  €dstowe 08:57 11 Jul 2005

What I'm getting is this odd timeout early in the morning when I first come on; then it's OK until mid/late afternoon when it happens again. If I switch to I.E, it's OK throughout. This has been happening since early last week.

  €dstowe 08:59 11 Jul 2005

Of course, when I come to test it out, everything is working as it should. Oh well!

  Completealias 12:13 11 Jul 2005

I have been experiencing the same problem but seeing as I also was getting it when i was using IE I put it down to this site.

It is very intermitant thou

  mgmcc 12:25 11 Jul 2005

I use Firefox in both Windows and Mac and there seems to be a problem *connecting* to the PC Advisor pages. I can click two or three links and select "Open in new tab", nothing happens for about a full minute and then all three tabs load their respective pages simultaneously.

I like to participate in these forum but frequently give up because I find the web server consistently to be too unresponsive. This isn't at *peak* times, it is all the time and that's with 1Mbps broadband.

  €dstowe 13:14 11 Jul 2005

I'm getting the problems again on Firefox whilst IE is working. I have both browsers open on different machines. The firefox machine is just sitting there trying to load, the IE machine is the one I'm sending this from.

  €dstowe 13:15 11 Jul 2005

I'm getting the problems again on Firefox whilst IE is working. I have both browsers open on different machines. The firefox machine is just sitting there trying to load, the IE machine is the one I'm sending this from.

  Pooke 20:34 12 Jul 2005

firefox today, I keep getting "docement contains no data" and other errors on PCA site only and its really slow just for this site. I am using IE now and it's perfect.

Feels strange using IE, I haven't been near it in months.

Pooke

  BigRik 20:49 12 Jul 2005

Sorry guys, but IE ain't no better either, which makes me think its a site issue. So far in this session, I've been timed out once, told the page is unavailable once and have stopped my enquirys at least 4 times because they were so slow!

It only happens in places though, not right across the site.

Any suggestions welcome. It happens quite a bit!

  Pooke 20:53 12 Jul 2005

IE is fine for me, FF isn't.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts