tammy11 16:29 10 Jan 2003
  tammy11 16:29 10 Jan 2003

i have just purchased 3 256mgb sdram chips,pc133,my optiplex gx1 runs on pc100,after installing them system refused to boot.found out they are ECC,my 128mgb pc100 is not,is this the problem,or will my mobo only take pc100.

  skeletal 16:59 10 Jan 2003

PC 133 in a "hundred" system should still work, but run at the lower speed.

I suggest you try doing things one step at a time: i.e. removal all and replace the pc100 check it works.

Add just one new module. If that doesn't work try another module...Then take out the PC100 and try one PC133... and so on.

W95/98/Me can sometimes have bother with more than 512M.

You may have an incorrect setting in your BIOS.

Some motherboards don't like some variants of memory (ie not speed differences, but I can't remember what you call the other bits!! Er un-buffered mixed with buffered I think).

This may give a few more clues


  skeletal 21:51 10 Jan 2003

For more memory info get yourself a long drink, settle down and have a look here click here

I'm not sure why Dell think you can't use PC133 (in response to your email). In principle, a fast memory can be run slower, but Dell may have done something where, if the motherboard detects a faster type, it "switches off".

Changing motherboard settings may help (something you could look at BTW, is that the CAS latency setting on your motherboard may be set to 2, but your new memory may need 3). Also, you could try contacting Dell.

I also suggest you continue posting so that others can be kept aware of what you have tried etc. Someone else may have a clever idea!


  Paranoid Android 22:00 10 Jan 2003

Generic motherboards will usually give no problems with this, but some OEM manufacturers boards are really fussy.

I suspect it is the wrong memory type, rather than the speed, which is causing your problem.

If you get stuck get your memory from Crucial click here and get them to match it to your system - then its guaranteed. I know that doesn't help you much now though.


  siarad 22:03 10 Jan 2003

ECC contains 50% extra RAM. Never tried it on non ECC MB but I would doubt it works. Is there a BIOS facility to turn on ECC?

  SDJ 22:06 10 Jan 2003

I might be stating the obvious but I had this with my old computer, ECC wont work in a non-ECC MB, my supplier (dabs.com) were very helpful and refunded me without question.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?