PC Wont Start Up Properly

  [DELETED] 09:30 01 Feb 2006

Set Up

Windows XP Home
AMD Athlon 2600 processor
512mb memory
80gb hard drive

I turned on my home PC this morning and Windows will not load properly.

It gets as far as the desktop screen and then, whilst it is trying to load the various software on the desktop (firewall, anti virus etc...), it crashes and restarts itself without any error messages.

It just keeps doing this in a loop.

I tried restarting the computer using the set up and going back to last known configuration and this made no difference. I also tried loading Service Pack 2 and this also didnt help.

Is this a hardware problem?

I took the cover off the PC and restarted the computer and both of the fans seem to be spinning ok (I thought it may be a heat problem).

Could it be the memory?

Any help gratefully received.


  [DELETED] 10:05 01 Feb 2006

Try starting in Safe Mode and see if the computer crashes like that. click here

  [DELETED] 10:15 01 Feb 2006

Seems like a program, or more likely driver is crashing.

If you can start in safe mode click on Start> then right click My Computer and select Properties.Now click on the Advanced tab, and at the bottom of the box that opens, in Start up and Recovery click on the Settings button.Under System Failure remove the tick from the Automatically Restart box.Ok out and restart the computer.

If anything is causing a system error you should now see a blue screen error message......which you can post on here.

  [DELETED] 10:20 01 Feb 2006

Sorry - forgot to say that it started ok in safe mode. Should that make a difference? Is there anything that I should have done in safe mode?

I will try what gudgulf suggested later on tonight and report back.

  [DELETED] 10:23 01 Feb 2006

In addition, I was experiencing a few problems whislt surfing the web last night.

I run Zone Alarm and I kept getting the following message;

Zone Alarm Security Alert


Generic Host Process for Win32 Services has blocked from accepting a connection from the Internet. Then an IP address.

Coudl this be anythign to do with it? What is this alert and how can I stop it?

  [DELETED] 10:28 01 Feb 2006

If the computer is stable in Safe Mode then it's unlikely that there's a hardware problem. Try the idea suggested by gudgulf, and if that doesn't work then we'll suggest some more things to try.

  [DELETED] 10:34 01 Feb 2006

I don't think the ZoneAlarm message was anything sinister. In the ZoneAlarm Control Center, click on Alerts & Logs, then under the "Main" tab turn off "Alert Events Shown", then ZoneAlarm will quietly block any suspect traffic in the background.

  [DELETED] 10:36 01 Feb 2006

It's unlikey the Zone Alarm alert is anything more than a "handshake" request from your ISP...ZA is abit too handy with it's alerts....I'm sure you ca turn them off but you need someone who uses it to post how.

The reason you can start in safe mode is that Windows only loads essential services and drivers....all start up programs and drivers (such as the graphics card) dont load.Which points to a program or driver problem rather than hardware.

Try this and see what happens.....restart the pc to the menu where you can select safe mode....but instead of safe mode select "Enable vga Mode".

This will start Windows normally with one exeption...the graphics card drivers wont load.If it boots then you need to reinstall the graphics card drivers....if not then hopefully you will get an error message which identifies the problem program.

  [DELETED] 08:53 02 Feb 2006

Ok, I tried the 2 suggestions from gudgulf last night and this is what happened.

The first suggestion did eventually produce a blue error message screen after going into safe mode as follows;

Tech Information

Stop: Ox0000008E (OxC0000005, OXF40A4DA8, OXF352C940, OX00000000)

***emupia2k.sys – Address F40A4DA8 base at F408E000. Datestamp 3c9aaeeaa.

I then tried the second suggestion with the “Enable VGA Mode” and I got the blue screen again but with a slightly different message;

Tech Information

Stop: Ox0000008E (OxC0000005, OXF4082DA8, OXF32C940, OX00000000)

***emupia2k.sys – Address F4082DA8 base at F406C000. Datestamp 3c9aaeeaa.

Does any of this make sense to anyone? I am getting desperate :-(

  [DELETED] 09:50 02 Feb 2006

This article from Microsoft suggests that you may be using Windows 2000 drivers for an Audigy sound card click here click here

  [DELETED] 09:59 02 Feb 2006

Thanks for that. The error message on that page is quite different to the one that I get though. Also, I have been using the sound card for a long time now without any problems.

How can I see if this is the problem? If I can get it to boot up in safe mode, should I remove the Audigy program and then try to restart normally?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple