pc won't power up with PCI card in it

  slickers 17:01 26 Nov 2003

I have recently bought a PCI Firewire card to install in my PC. However when it was put in the free slot, the whole computer refused to come on - no power at all! I took the card out, and it worked fine. I have 3 slots, slot 3 with a modem, slot 1 with a USB2 card. I put the USB2 into slot 2, it worked, and put the Firewire into slot 1 and it didn't. Hence I don't think it's the slot. However, before I return the Firewire card as faulty, I read in the motherboard manual about IRQ's, saying some cards need configuring otherwise there may be conflicts. But that was it. I'm clueless as far as this is concerned, certainly where BIOS is concerned. The box said you simply plug the card in and it works. Not so. Any help out there please?
Running XP / motherboard ASUS A7N266-VMSE.

  clipperton 17:28 26 Nov 2003

I had exactly the same happen to me. I had a firewire card working fine in one machine, moved it to Advent PC, slot 2 & computer refused to come on - took it out & back to business as usual.

  slickers 17:37 26 Nov 2003

Is the answer to just get a different make of PCI card and try my luck then? Or am I knackered as far as putting Firewire on my computer.

  woodchip 17:37 26 Nov 2003

You may need a new PSU with more Power

You could also try placing the card in your Slot 3

  slickers 17:16 27 Nov 2003

Thanks will give these a go

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 6 (2018) review

iPad 9.7in (2018) review

Comment retrouver son code Wifi ?