PC wont load and has continuos on/off beeping

  sawuk 09:18 27 Nov 2008

Hi All,

PC specs:-

Serial No:- YSDD046415

ASUS A8ne-fm motherboard
AMD Athlon 64 X2 1.86GHZ
Ati Pci express graphics card

os:- XP Home edition

The situation is this...The base unit belongs to my dad who has borrowed it to me to fix. Now I dont know the full background of the problem from when it first started or what the first symptons was, But this is how the machine was given to me:-

Press the power button and the fancy blue LED's come on (For show only) along with the power LED, The fans (CPU + system case + graphics card) all spin normally. The HDD spins up but doesn't actually sound like it's reading or writing. The monitor displays no signal at this point and does not attempt to show anything from PC. Then after about 5-10 seconds a beeping noise is emitting from the system speaker like beeeeep.....beeeep......beeeep continuosly until system is turned of by keeping power button pressed in. But all the mentioned above happens everytime the PC is turned on.

1) I have tried installing different memory modules (nothing)
2) I have tried a standard pci graphics card (nothing)
3) I have tried resetting the CMOS from mobo jumpers (nothing)
4) I have disconnected each hardware drive/accessory one at a time, these include...DVD drive (nothing), multi-card reader (nothing) and my last attempt I took the HDD of the board and nothing still.

Would appreciate some help and advice as I think this problem can be fixed without scrapping the system.

Thank you for reading. Stuart

  Technotiger 09:41 27 Nov 2008

The beeping seems to indicate a loose connection somewhere - could be inside or outside of the case. Check and make sure that ALL connections are properly seated, and I do mean ALL connections, on everything, 'tis easy to miss one!

  Fruit Bat /\0/\ 15:15 27 Nov 2008
  MAJ 16:16 27 Nov 2008

I would suspect the graphics card seeing as you aren't getting anything on the monitor. You said you installed a PCI graphics card, but did you remove or disable the other graphics card at the same time?

  woodchip 16:45 27 Nov 2008

Remove the Side off the computer it sound like CPU fan may not be doing what it should be, cooling the CPU. if that overheats it just shuts down or refuses to start up

  sawuk 17:22 27 Nov 2008

Thanks for all your possible solutions....I have taken note of them and will be trying them later as I've got to go out for a few hours. I will let you guys know the outcome. One question though is there a way to tell what bios is installed i.e IBM, AMI, PHOENIX etc.

Cheers lads...speak later

  sawuk 17:32 27 Nov 2008

MAJ...I did remove the original graphics card before i installed the old PCI one.

  sawuk 22:03 27 Nov 2008

I have just followed the advice of a link given above by fruit bat. The advice of the link said to power up with a bare bones system by unplugging all hardware excluding the CPU+fan from the mobo. I have tried this and am still getting the long never ending beeps...so another suggestion from the site said the cell battery on the mobo might be flat. Going to give that a go before writing the mobo off. Any comments would be grateful

  Fruit Bat /\0/\ 22:51 27 Nov 2008

Power supply, system board, or keyboard problem

asus A8NE-FM
click here manual

Try this:
Clear the CMOS. Modified per manual linked above, Section 1.6, pg 1-17
To erase the RTC RAM:
1. Turn OFF the computer and unplug the power cord.
2. Remove the CMOS battery. Round button cell.
3. Move the jumper cap(pg 1-17) from pins 1-2 (default) to pins 2-3. Keep the cap on pins 2-3 for about 5~10 seconds, then move the cap back to pins 1-2.
4. Replace CMOS battery
5. Plug the power cord and turn on the computer.
6. Hold down the <Del> key during the boot process and enter BIOS setup.
7. Load "Setup Defaults" for ALL pages, Save and reboot
8. Hold down the <Del> key during the boot process and enter BIOS setup and make changes as need be.

click here A8NE-FM Bios 1005 for floppy

A8NE-FM Bios 1006 for floppy click here

click here A8NE-FM Bios 1007 for CD

  sawuk 22:57 27 Nov 2008

going to try it now...thank you for helping. Let you know shortly

  sawuk 23:15 27 Nov 2008

I have just followed your steps exactly and still same problem. What would that rule out?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?