PC won't load up

  Peter-298738 18:35 03 Oct 2004
Locked

Running XP, when I start up I get the screen with 5 users listed, clicking any one starts to load settings as usual, then after a few seconds starts to close settings, and we stay at the startup screen.

Have installed a parallel Windows OS under guidance from Evesham, and have removed a few things with Adaware, Spybot and Kaspersky, but when I use the original OS the problem is still there. One thing I notice is that two versions of javaw.exe are set to autorun.

Not looking forward to reinstalling loads of programs to the new OS. Any ideas what might have caused this, or any other way of dealing with it?

  howard60 18:42 03 Oct 2004

if you can get into safe mode - hitting f8 as it starts to load windows - then go to start - run and type msconfig hit the enter key and remove the ticks from everything shown. Restart the system and with luck you will be in. You could then put a tick back in 1 at a time until you find the problem. I only have ticks in zone alarm and avg.

  Peter-298738 19:29 03 Oct 2004

Have tried safe mode and safe mode with prompt, but it still takes me to the login screen, and the problem happens again even before I get to the point where the start-run command is an option.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?