Hot Topics

pc wont go into Standby/sleep mode

  northumbria61 13:01 21 Oct 2010

Have you done this -
1) In the start search bar type Power Options and hit enter.
2) On the left you should see some options "Choose what the (name) button does".
3) If you're using a laptop you should have some options such as "Shutdown Button", "Sleep Button", "On lid close", etc.
4) Most likley your Sleep Button setting is set to "Do Nothing". Make the desired changes and exit.

If you have already done that it could be your mouse -
Mouse: Easy solution . Do this:
Control Panel -> Device Manager -> Mouse -> Right-click your specific mouse -> Properties -> Power Management tab -> uncheck "Allow this device to wake the computer"

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

Samsung Galaxy S20 Fan Edition: Rumoured specs, availability and more

“Drawing a comic is like directing a movie”: Cartoonist Chendi Xu on her European yarns

Apple Breakfast: iOS 14 public beta & iPhone 12 price rise

Offre exclusive : Windows 10 Pro à seulement 39,99 €