PC won't boot from various CDs-'DISK BOOT FAILURE' etc

  buel 15:45 04 May 2014

Hi, My brother recently had someone put a HD in his desktop PC and apparently the PC was working fine on return to my brother, My brother then added some RAM (No wristband/earthed) and the PC would not start, apparently. He then took the RAM out and the PC hasn't started since.

I have just tried to start it, it says "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER", I put the XP Pro CD in, it waits a few seconds and comes up with the same message.

Any ideas, please?

Thank you all.

  buel 16:00 04 May 2014

Hmmmmm.....just been playing around and got this:

click here

  buel 16:27 04 May 2014


I noticed the very odd English? I have adjusted the BIOS, the CD boots and I still get the DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER" message?

  buel 17:08 04 May 2014

Hello, anyone please?

  Fruit Bat /\0/\ 17:16 04 May 2014

Set CD as first boot device

Check sata ports are enabled

and press F10 save and exit.

Remove and refit HDDs to remake the connections retry to boot

if drives show in BIOS but will not boot then you may need to run Chkdsk /r on the drives

  buel 18:33 04 May 2014

Check sata ports are enabled

Please can I ask for clarification on how to do this? I have taken the following photos (not the best quality I'm afraid): click here drive top, HD bottom: click here the disk be seen by the bios ?**

I will check now...



CD **Can

  lotvic 18:43 04 May 2014

more SPAM from AndrewW-PC

  buel 18:45 04 May 2014

Disconnected CD drive, then reconnected and it is now on the XP loading screen but is taking a while....

  buel 18:56 04 May 2014

It now starts up fine, if slow. I am now running a HD Chkdsk.

Whenever it restarts I get to this page: click here can I bypass this so XP starts automatically, please?


  buel 21:35 04 May 2014

I am now attempting to copy a small file from a CD in the CD driver and am getting the message 'Error copying file or folder-Cannot copy data2: Data error (cyclic redundancy check). Please can I ask what this could be?

  buel 22:10 04 May 2014

has the ribbon cable been removed and possibly reconnected wrongly?

Hi there, I am 100% that I reconnected it exactly where it was previously?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Note 10 Now On Sale: Price, Specification & Features

Best free Photoshop brushes 2019

Apple TV streaming service: what, where, when and how much

Les meilleurs écouteurs et casques audio Lightning (2019)