pc wont boot only beeps at me

  tarkus 23:06 11 Dec 2003

trying to repair a pc for a friend, motherboard is an ASROCK K7VT2 with amd 2000xp cpu and 512mb pc2100 ram its been working fine for 11 months but now when he tries to boot it up all he gets is a single beep that repeats every 5 seconds (doesn't appear to corispond to the amibios beep codes listed elsewhere) have tried to reset the bios by shorting out the jumper and also have removed the battery for 48 hrs still no difference. the light on the floppy stays on even if i connect the cable round the other way, have tried another cpu and other memory still same problem starting to think that the motherboard is kaput any ideas PLEASE

  plsndrs3 23:12 11 Dec 2003

click here=

Look at the posting by Yorkie on 03-16-2003 08:05 PM - seems to be the same problem?

  InZaNE_mOdS 23:23 11 Dec 2003

i suggest you open case, take out a component, i.e ram, and see what happens, i.e. change in beeps etc. and carry on doing it for each component until one that seems to be the problem. thats what i always do when there is a suspicious hard ware fault.

  plsndrs3 23:25 11 Dec 2003

The link posted by me above indicates that the BIOS is shot ......

  Muckle 23:40 11 Dec 2003

If all else fails you could try this site for help: click here - it worked for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Best of the Grad Shows 2018: Middlesex University art, illustration and graphic design

Best Mac tips, tricks and timesavers

Comment identifier le modèle de son iPad ?