PC won't boot after RAM upgrade

  trampsvest 00:45 08 May 2008

I hope someone can help. I own a Packard Bell I-Media 5053 desktop PC, which I've had since the back end of 2002. At the time I thought it had a decent spec!!

Gigabyte GA-8SIML ver 1.0 ATX motherboard.
Intel Celeron 2.00 GHZ cpu.
SIS 650 chipset.
Originally 1x 256MB RAM.

So i decided it was time to improve it a little by upgrading the RAM. So i used the Packard Bell website to establish what i could use. I also used the Corsair website, and eventually bought 2 x 512 Micron DDR PC 2700 333Mhz 184 pin non ecc.

I took out the old RAM and placed both the new ones in the two slots i have available, made sure they were in properly and fired up the PC, it went through its usual start up, but never reached the microsoft screen. It came up with the following error message, Windows could not start because the following file is missing or corrupt "WINDOWS\SYSTEM32\CONFIG\SYSTEM"

So i took the two new sticks out and replaced the old one and it fired up as normal, with no error messages. So i then tried each new stick in the first slot one at a time, and hey presto each tiem the PC fired up and recognised the new RAM. So I then tried each new stick in the second slot on its own and again it fired up properly both times.

So I now knew that the two new sticks of RAM were ok and also the two slots were fine. So i tried again and once again I got the error message.

I've searched high and low on different websites but have not found an answer. I cannot change anything in the BIOS due to the restrictions placed on it by Packard Bell. I have used the CLR CMOS jumper and this doesn't change anything. So to be quite honest I'm stuck.

So please someone throw me a lifeline.

  saijin 01:02 08 May 2008

Reformatting it, is the fastest solution.. RAM should be plug and play specially on some latest motherboard? What year did you bought your PC? Can you post here the full specs?

click here

  sleepy01 01:13 08 May 2008

I had the exact same problem some time ago with same error message after gently cleaning the inside of PC.
After many hours of headscratching i reformatted loosing alot of personal data and still it failed to start up.
My biggest mistake was not checking every connection inside the baseunit prior to formatting as this was the problem, a bad connection but was too late as already formatted.
So I cant be sure but would urge you to check every component to make sure its fitted in its slot and unplug and re-plug every connection, of course remove socket from wall first. Hope you get it running again

  trampsvest 01:19 08 May 2008

saijin, i bought the PC in Oct 2002, so i've had it for sometime.

Just let me know what other info you need and i'll provide it.

  GaT7 01:21 08 May 2008

Of course ignore saijin's post - seems a thinly-veiled attempt at promoting his/her website. G

  wee eddie 11:41 08 May 2008

The OS or the specification of the RAM.

Did you visit the Crucial Site?

When you successfully installed the Single sticks, did you look to see how much of the RAM was being read?

Forget all this Reformatting malarkey it's absolutely irrelevant

  Technotiger 11:47 08 May 2008

I agree with Crossbow7 and wee eddie, forget about re-formatting!

Go to click here and run their on-line scan. You will then have the best possible advice regarding what you can and cannot do regarding RAM for your PC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)