PC won't boot after PCI card installed

  [DELETED] 08:45 12 Jun 2008

I recently purchased a EDUP wireless adaptor.
I installed the driver.
I installed it in an available PCI slot.
The PC powered up, could here the hard drive go thru its self test but the screen remained blank and no furter disc activity.
I tried another PCI slot.
I tried removing all PCI cards and just installing the EPUP.
Next step... returned PCI card and was sent another. Same problem.
No other pbms with PC running XP.
Any ideas?

  [DELETED] 08:47 12 Jun 2008

Check your BIOS settings....COuld be an IRQ conflict...May need to check the PCI settings items.

  [DELETED] 08:59 12 Jun 2008

I had a look at the BIOS (PCI) and tried changing a few with no positive result. Restored to default, on change.
I don't think it even gets to the point of loading BIOS. I wondered if there were jumper on the motherboard that might need changing. Did a bit of internet research and couldn't find anything. Assumed I should just be able to plug the PCI card in and boot.
Can't believe I have two duff PCI cards with the same symptom.

  [DELETED] 09:12 12 Jun 2008

It's possible, but unlikely....What's the make and model of your PC?

This could be a driver issue as well.

Try uninstalling any software you first installed.

Uninstall the card completly from control panel desystem device manager

Shut down.

Remove card

Re-boot without card and check that no items relating to it remain.

Shut down

Re-install the card BUT NOT the software.

See if windows can find a driver for it.

  [DELETED] 09:23 12 Jun 2008

The PC is called 'It's a Peach'
Must admit I've never heard of it before.
I've inherited it from a fiend for my daughter to use.
There's no model number or any other Id.
It maybe a custom build.

I'll try your suggestion... thanks again.

  [DELETED] 09:25 12 Jun 2008

With a name like that..........I suspect you are right. You can still get all details of your system by downloading and running:

click here

If my first suggestion won't work run the tool and post back with results.

  [DELETED] 09:27 12 Jun 2008

I found this, although I don't think it applies to your machine...American based company (would have to be with a name like that) If I want peaches I'll go down the shop :))

click here

  [DELETED] 11:08 12 Jun 2008

If belarc fails to identify the computer / motherboard. freeze the screen when the first POST page loads. e.g. checking memory and ide's and

Write down the post string ( letters and numbers ) at the bottom of the page.

when you enter the bios does it have a setting for resetting configuration data. If it has enable it, shut down the computer, insert card and then boot the computer.

  [DELETED] 15:24 13 Jun 2008

Thanks for the Balarc tip.
It's a VIA Technologies Inc. VT82C692BX
BIOS is from Award Software International
4.51 PG 08/31/00
Board is a 694X-596B-Ali513x

I've tried uninstalling the driver - no change
I've defaulted the BIOS config. - no change
no change = won't boot with PCI card installed

I'll see if I can find an free updated BIOS.

  [DELETED] 15:36 13 Jun 2008

Thats an old board! Probably wrong version of PCI spec. Card probably needs PCI version 2.0 or higher (2.2) board may only be version 1.

  [DELETED] 15:42 13 Jun 2008

Ah... so, incompatible then :(
Looks like I'll have to stick to the hardwired USB ADSL connection ... I know that works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple