PC Wont Boot

  The Paul 14:33 29 Jul 2007

Hi - I have an old Dell OptiPlex GX110 Desktop. Its only used to surf the web and so on. Today, when I tried to boot it up, all I got was 2 short beeps and a message stating that

Primary hard disk drive 1 not found

Options to press F1 or F2 - neither of which result in any action. I can get into the BIOS and it shows that the Hrad disk isnt being recognised. BIOS is AO5.

Any ideas very welcome. Paul

  tobyb121 15:09 29 Jul 2007

It sounds like your hard drive may have crashed, you could take out the hardrive and replace it with another one if you have one, or take it into a shop to get it prooperly diagnosed.

  Fruit Bat /\0/\ 16:53 29 Jul 2007
  The Paul 21:22 29 Jul 2007

Thanks folks

tobyb121 - I have tried several spare HD's of my own which I know to be in good working order.

Fruit Bat - I'm working my way through this one - thanks for the link. ;-))))

  The Paul 06:56 31 Jul 2007

no joy - so I took it to wizard - MoBo gone AWOL.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?