PC Will Not Boot Using Windows ME

  Fatbloke1 12:33 21 Nov 2004

I'm posting this on behalf of my Dad who's having problems getting his PC to boot.

The problem is that when he boots using a system disk he gets past the ME splash screen and then gets the message "Windows has detected a registry configuration error. Use scanreg/restore"

He has followed the above command and is told that he has restored a good registry. When he reboots without the system disk he gets the following message "Registry file not found XMS cache problem"

Then he gets the Windows menu page showing 4 choices,normal, boot log text, safe mode, step by step confirmation. Not selecting any option forces the PC into safe mode showing scandisk page, he runs standard scandisk and no errors are reported. Closing scandisk takes him back to Windows ME menu page with no icons displayed and safe mode in each corner.

Rebooting without the floppy he gets another message "Registry File was not found. Registry services may be inoperative for this session. XMS cache problem. Registry services may be inoperative this session". He then gets the following "Windows has detected new hardware" which leads to the new hardware wizard but this does not identify what the new hardware is. The usual driver install message appears but doing a search for the drivers finds nothing and obviously he does not know what disc to insert to find the missing drivers.

Can anybody suggest what is causing the problem or would he be better in reinstalling ME?


  johnnyrocker 12:37 21 Nov 2004

has he tried system restore?


  javaBalls 12:39 21 Nov 2004

I have got a similar problem. You might want to work through some the things I have tried.
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts