PC well messed up!

  griffo 17:48 14 Jan 2008

I have been having problems trying to install Kaspersky (see other thread). In an attempt to cure some problems, I did a system restore to prior to the attempted installation. This has really screwed things up!

One of the many problems is that I had used the Norton Removal Tool to get rid of all Norton stuff. It won't work now because it wants me to remove Ghost 9 first (like it did last time), however, when I try to remove it it says:-
"This patch package could not be opened. Verify that the package exists and that you can access it or contact the application vendor to verify that this is a valid Windows Installer patch package".

I tried re-installing Ghost, thinking that might fix it but get the same message. I went to Microsoft and ran the Windows Installer Cleanup utility. Also have tried Ccleaner and Registry Mechanic - all no good!

Can someone please help me out of this mess??

  birdface 17:56 14 Jan 2008

Other thread.click here

  griffo 18:23 14 Jan 2008

unfortunately that doesn't help me recover from this new 'bout' of problems. Regardless of whether I can use KIS on the 'problem PC', I have to restore it to something like 'normal' (not that such a thing exists with Windows!!).

  griffo 18:35 14 Jan 2008

Have moved a little way (forward?). I have got rid of the patch package message but now, when trying to re-install Ghost 9 (so that I can uninstall it to use the Norton Removal Tool - I know it sounds daft, but that's what you have to do!!) I get "Internal Error 2753. PQV2iSvc.exe".

Can anyone tell me how to get round this please, so I can use the Norton Removal Tool?

  VoG II 18:39 14 Jan 2008

This will be absolutely no use to you at all but this is what Norton say click here

  birdface 19:16 14 Jan 2008

Googled.click here=

  griffo 19:19 14 Jan 2008

you're not wrong! In an attempt to get back to where I was (which was better than the current situation), I undid the system restore.

This has overcome the Norton problems (as I had previously successfully removed them). It has, however, left me with a defective Trend Micros Internet Security 2008, which I had installed from the PCA CD, as a temporary measure whist trying to resolve the Kaspersky situation. Do I know how to make matters worse or what!!

Anyway, TMIS 2008 isn't working and can't be removed as Remove.exe is missing! I've tried installling over the existing installation but it won't do that, so I'm rather stumped.

Any suggestions please?

  woodchip 19:43 14 Jan 2008

You need to do a Search for TMIS 2008 and delete it. Then try a Reg Cleaner if you do not like going into Regedit, Problem is that AV's put items into Services. Only thing to do with those is Disable them

  griffo 20:10 14 Jan 2008

thanks for the reply - done that and there's just one folder (quite a lot in it) called Trend Micro, that I cannot delete, says "access denied".

Have deleted most everything else and run Registry Mechanic & Ccleaner.

  griffo 20:46 14 Jan 2008

any idea(s) how I can remove this last "access denied" folder please?

  VoG II 20:58 14 Jan 2008

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?