pc usb no longer regonises external hdd

  dm10t 16:15 02 Mar 2018
Answered

Hi, I have two Toshiba external 2tb drives connected via my pc usb ports. They have both stopped being recognized by the pc after working for several months. Both drives work on other pcs. They are not recognised by disk manager but show up in device manager as a mass storage device. I have tried other usb sockets on the pc but nothing works. The usb sockets work fine for everything else. I have reinstalled windows 10, the drivers, and the bios. They both try to start up, spin and then make like a pinging sound. They then repeat this over and over. I would be grateful for any help. I have now spent days on this and it is becoming very frustrating. My motherboard is an Asus M4A78LT-M LE. Thanks.

  SphiinX 12:38 06 Mar 2018

Hi, I might have a solution for your problem. If you press the Windows key + R together you will get the run box appear on the bottom right corner of the screen. In this box type devmgmt.msc and press enter. Once that has opened up, look for yellow exclamations. If you do, right click on the drive that is having the issue and then click on properties. Another box will then open, showing you more information about the drive. The error should be placed there and then do a Google search or REPLY to this post if you would like further help! Many Thanks.

  wiganken2 16:57 06 Mar 2018

You mention pinging sounds. These are BIOS beep error signals. For Intel motherboards see following in order to find out which one applies to your problem: - click here . Also see: - click here . Hope these help.

  dm10t 00:00 07 Mar 2018
Answer

Thank you for your replies. Unfortunately I have already tried the devmgmt.msc method and the HDD is still not listed at all. With regards to the pinging sound perhaps I should have mention that it comes from inside the HDD enclosure and not from the motherboard. The good news is that I have solved the problem. I suspected the power supply in the USB ports so made up a “Y” USB lead to give 2 USB power feeds to the HDD. Using this lead things only seemed to get worse as I started getting various error messages from Windows. When I made lead I left the connections exposed so I decide to measure the voltage supplied to the HDD. This was fluctuating between around 4.5V and 3.5V. This is obviously wrong. Even with the HDD disconnected it was still only reading 4.5V. This was the same for all of the USB port on the back panel of my PC. Reading the motherboard manual, I found that there were several USB seven pin sockets on the PCB. The voltage reading on these was a constant 5.2V as you would expect. Fortunately, I had a 2 USB hub that plugged into one of the spare sockets. I plugged in the HDD and held my breath. It worked! I can only assume that there is a fault on the motherboard which is restricting the power supplied on the back-panel USB ports. It would also appear that the mouse, printer etc are not affected by the reduced voltage. I had already decided it was probably a power supply problem but I had been misled by a local computer shop that insisted that this was not the problem and to reinstall my chipset drivers. In the end I got back on the right track. Thank you both very much for your help.. Cheers Derek.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?