Pc stucked before bios, no command works

  Nick Badea 10:31 29 Jan 2017
Locked

Hello everyone, yesterday after the pc freezed while I was watching a movie, i restarted and an error from Windows appeared, i tried to restart and restart but it didnt work. I took out the hard disks and insterted them in another pc and windows worked perfectly. I started looking a little into the bios of the not working pc and now nothing works anymore. This is what i get:

Please help me

  Secret-Squirrel 11:46 29 Jan 2017

Remove the PC's power lead then hold in its power button for a few seconds to discharge any residual current on the motherboard. Reconnect the power cable and turn it on and hopefully that'll fix the problem you have.

  Nick Badea 12:20 29 Jan 2017

Secret-Squirrel, Still the same problem..

  Secret-Squirrel 12:56 29 Jan 2017

Make sure there are no USB pen drives or external drives connected. Also ensure there's no disk in the optical drive if you have one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?