PC stuck at Gigabyte splash screen.

  Bulbasoul 14:02 01 Jun 2017
Locked

Hi. So these past few weeks my PC gets stuck at the Gigabyte splash screen on boot up. None of the keys stated (F9,DEL,END,F12) are responsive, not even caps/num lock. If I spammed pressing those keys however while booting up e.g. F9, it will take me to the System Information screen but freezes immediately after, so I think my PC actually freezes at the splash screen.

It all started when I moved my PC to the living room to try using it connected to my TV. It got stuck at the splash screen, I moved the PC back to my room and it it still gets stuck in the splash screen.

Sometimes though, when I try to do something to it, it works, but only for a short while. Like, I first cleaned the RAM, and it worked for a couple of days, then started getting stucked at the splash screen again. I had it cleaned, used a different power cable for the HDD, used an AVR instead of just an extension cord: all these things resulted in the PC starting to work again for about a day or two before it gets stuck at the splash screen again, I don't know why. And these last few days, when I was able to use it, sometimes while playing a game, the monitor would lose signal for about a few seconds.

Then yesterday (I know I was being crazy here, but here's what I did), I moved the PC to the kitchen and tried booting it up there, it worked. Moved it back to my room, got stuck at splash screen again. Moved it back to the kitchen, worked again. Moved it back to my room, and suddenly, the monitor is not getting any signal at all. Moved it back to the kitchen, still no signal to monitor. I tried reseating the RAM, then there's output on my monitor again, but it now gets stuck again on the splash screen. Moved it back again to my room for the last time, and there's no output to monitor again. Now when I boot it up, nothing comes up on the monitor, the monitor's power led light is orange, not blue.. but the mouse and keyboard lights up.

These past few weeks have been very frustrating, with the PC getting stuck at the splash screen all the time, only working temporarily (about 3 days at most) at times, like when I had a friend cleaned it for me. Help will be greatly appreciated and I hope I finally find what the real problem is. Thanks.

Specs: CPU: AMD FX-8320e GPU: GeForce GTX 750 Ti RAM: G.Skill 8GB HDD: WD 1TB PSU: Thermaltake Smart SE 530W OS: Windows 10 The PC is 2 1/2 years old.

  the_entity 09:53 02 Jun 2017

I have Gigabyte motherboard in my new PC and last month I had all sorts of problems with it (due to me trying to install a Windows 8 OS onto an MBR partition). I spent many hours trying to fix it using all sort of disks and programs. Anyway for a couple of hours it only turned on and reached the splash screen. I checked this using Google and I found a 'tech expert' recommended resetting the CMOS. How you do this will depend on what sort of motherboard you have and you should check online but for me there were 2 ways of doing it. The first and easiest is by removing and replacing the battery and the second is to use a screwdriver to touch the CMOS_CLR pins (consult your manual for this). I really do not understand how moving it around has helped or affected your OS booting up. That is a bit of a mystery.

  Bulbasoul 21:35 02 Jun 2017

@the_entity Hey man, thanks but I already tried resetting the CMOS twice. By taking it out and waiting for about 30 mins, before replacing it back again. On boot up, it told me something along the lines of BIOS has been reset. But it didn't solve the problem and it still gets stuck on the splash screen.

  chub_tor 22:24 02 Jun 2017

Is your RAM just one 8Gb stick or 2 x 4Gb? It sounds like faulty RAM to me. If it is two sticks you could try one at a time and see if that helps.

  Bulbasoul 15:19 03 Jun 2017

@chub_tor Yo, it's just one 8gb stick of RAM. Any idea on how to find out if it's the RAM causing the problems?

  MJS WARLORD 16:01 03 Jun 2017

type windows memory diagnosis into your search box.

you say it works in SOME rooms, do you have anything like a baby monitor or land line phone with a docking station near your pc.

i googled the problem for you and another help site says remove everything from your pc to see if the problem goes away , also try a different mouse and keyboard.

this may be a long shot but is there something in your start menu or software that makes your splash screen show

  q33ny 18:42 03 Jun 2017

Hi Bulbasoul, You need to take it easy with this. Unplug your PC, disconnect all cables from the back. Reset BIOS (Use the J* pins or remove the battery for 5 minutes). Put the battery back, disconnect all drives from power and SATA cables. Keep only the MB and GPU connected. Plug in the screen, KB and power. Turn on the PC. Try to get into BIOS. Post back with result.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi 8 Review

Adobe confirms it’s working on a full Photoshop for the iPad

Apple announces new MacBook Pros for 2018

Qu’est-ce qu’Amazon Prime ?