PC sometimes starts up again spontaneously

  Larches 21:25 04 Feb 2018
Locked

My W10 Home 64-bit desktop has a frustrating habit that I (and the vendor's support team) have been unable to resolve.

When I shut down OR hibernate OR put it into sleep mode, it seems to be about a 50/50 chance as to whether it will remain dormant or not. On the occasions when it doesn't, I hear the machine turn off (HDD and fans power down), but something like 3 seconds later it fires up again, despite receiving no obvious input. If I then 'sleep' it or power off again as appropriate, it remains off, without fail.

Not the end of the world, but a bit of a pain seeing as I can't reliably shut down and walk off or do an automated sleep/shutdown when a download completes, for example.

Things I have tried: - disabling wake on LAN - disabling wake on mouse or keyboard - disabling hibernation (and deleting hibernation file) - disconnecting USB peripherals - disconnecting router - disconnecting internal card reader - installing a BIOS update.

Spec: Gigabyte H81M-D2V mobo + Intel Core i3-4170 CPU, W10 on SSD with secondary HDD.

Does anyone have any thoughts on what to try or what might be going on?

One thing I haven't tried disconnecting is the monitor (DVI + audio connections) - is there any way a monitor can wake a system?!

Any advice much appreciated - thanks.

  wee eddie 23:17 04 Feb 2018

Have you got Cortana enabled or any of those new audio response devices on the network

  Fruit Bat /\0/\ 23:44 04 Feb 2018

Make sure Wake on LAN and Wake on Ring are disable in the BIOS

  Larches 21:40 05 Feb 2018

Thanks both for your suggestions. @wee eddie, that's good thinking but the answer is no to both. @Fruit Bat, I disabled Wake on LAN in Windows and I think I checked BIOS settings too, but will check to be sure - good shout.

  MJS WARLORD 18:28 06 Feb 2018

hi larches , fruit bats answer is right I know a guy whose pc wakes up when the phone rings , tried to ring him but he is not at home , it is definitely something you need to alter in your internet hub/modem settings.

you might find something in this article to help you

click here

  Larches 09:40 10 Feb 2018

Hope this isn't me being daft, but having gone into the BIOS (AMI EFI) and been through all the options, I couldn't find anything relating to Wake on LAN or Wake on Ring - only Wake on mouse/keyboard, and those are disabled. Will have a look at that Techsupportalert article next.

  alanrwood 11:23 10 Feb 2018

Look ion the Network adaptor properties advanced settings

  Larches 14:34 11 Feb 2018

Can't see any Wake on LAN or Ring settings in the BIOS. I've checked the settings again in Windows (network adapter properties - advanced settings) and as I thought these settings are already disabled. Having turned off the ability for he mouse to wake the PC, I've used powercfg to check what is allowed to do so, and it lists only HID Keyboard Device. I'm fairly sure I tried disabling that before but will try that again if the problem persists.

  wiganken2 15:11 11 Feb 2018

Have you tried logging-off/signing-out and then putting computer to sleep or shutting down? This should stop anything running which may cause your problem.

  alanrwood 19:19 11 Feb 2018

To completely shut down Win 10 and do a clean boot you must shut down using the "Restart" option. Crazy but that is how it works.

  wee eddie 20:00 11 Feb 2018

Allan: You mean that, of the 3 Power options, Shut Down does not shut Windows 10 down completely before it turns the computer off?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Test : le Samsung Galaxy A9