PC Slowdown, need help please!

  geezer13 18:43 16 Jun 2003
Locked

I have an XP2400, 512k DDR Ram, G4 Ti4600, etc etc.

Last night I turned on the computer and an unexpected hang occured during startup between the "XP loading" screen and the "user login" screen, It was around 10-15 seconds. After logging in the login music started playing but the screen stayed the same and it did nothing for a further 10 seconds. Despite restarting it is doing the same.

Despite the "start" menu working fine, programs were taking 2-3 minutes to start, and my games were refusing to start. I hit "CTRL-ALT-DEL" and the "system idle" function was reading at 92% of CPU usage, even when attempting to start programs. I could log in to the internet (512k) but it was also hanging intermittently. I run "norton security" and I immediatley did a full system scan which took ages, with no viruses found although I havent updated my norton for a while due to only having 56k.

I then deleted ALL temp internet files and cookies and also did some hard drive clearing out of old programs, but there was no change.

I thought back to recent changes/downloads I have made to my system that could be the cause:

1: Installed BT broadband, although it has been working fine for over 2 weeks.

2: BF1942 1.4 patch and DC 0.35 mod.

3: Experienced a suspected Gfx card shutdown whilst playing BF1942, where the game crashed and the screen went to 640x480 resolution and had to be restarted. As I was playing a mod I thought it could be a glitch.


Thanks for any advice!!

  OneSirKnight 18:54 16 Jun 2003

Have you loaded bootvis?

  geezer13 18:55 16 Jun 2003

never heard of it mate?

  hugh-265156 18:55 16 Jun 2003

what programs do you have loading at start up?

click start then run and type msconfig and ok.

click the start up tab and untick anything you recognise click here for reference but leave your antivirus and firewall ticked as you want these to load with windows.

then try bootvis click here

click trace next boot and driver delay then restart.

click optomize system and restart.

you need to have scheduled tasks enabled in controlpanel/administrative tools/services for this to work.

  hugh-265156 18:57 16 Jun 2003

and then get the latest drivers for your graphics card click here

  geezer13 19:18 16 Jun 2003

Itr wont allow me to trace because C:\Documents and Settings/user/my documents must have write permissions. But when I alter security settings to allow this it doesent work, and when I re-check the setting it has gone back to read only.

  hugh-265156 19:21 16 Jun 2003

dont run it from my docs.put it somewhere else.

  hugh-265156 19:22 16 Jun 2003

it will run in my docs if you create a folder and put it in it first.

  geezer13 19:36 16 Jun 2003

done as you say but the problem is still there!

After optimising and restarting, if anything, its worse. bootvis is optimising for boot performance.

  hugh-265156 19:40 16 Jun 2003

let it run after restart.it can take about 10 mins and will display this on screen.

if it has not finished in 10-15 mins then make sure that scheduled tasks are set to auto as above.

  woodchip 19:44 16 Jun 2003

Can you go back to a Registry Backup like Win98. Just after you put BB on your comp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?