PC hardware problems....

  Drum 16:43 03 Nov 2004

Hardware problems.

I’ve got (had) a good Evesham PC running w98, not that old and was running superbly until the other day when I got a shutdown hang and hit the start button instead of the re-start.
I then forgot it was on till the following morning, and when I got to it the screen was black but the pc was running.
A restart initiates the boot routine but the monitor says “no video input” and there are no POST beeps. Funny thing is though, when switched on at the mains, the PC tower springs into life instantly without waiting for the start button on the tower to be pressed ??

My first reaction was ….video card. I’ve replaced this with another working AGP card……...same message. Cable and monitor both fine.

I’ve got another older Viglen PC from a friend running w98 also, with a 5Gb HDD. It’s IDE cable has only one HD connector so I can’t connect my old drive as a slave, but I thought if I replaced the 5Gb drive with my old 30Gb drive, I could transfer my data with a transfer cable using the WXP file transfer wizard to a new WXP PC I’m about to buy. Trouble is, on boot up the Viglen says “Load error, hit any key to try again” Had a look in the BIOS, but nothing jumps out as obvious.

My next option is I suppose to take my new XP machine apart and connect my old drive as a slave, but I’m loathe to fiddle with a new PC.
Any advice on any of the above, will be well received.

  Diemmess 17:37 03 Nov 2004

Have you tried Safe Mode? (F8 during startup and before Windows starts to load).

the fact that the monitor says no video input suggests many possible things, but at least shows the monitor to be alive.

If you can reach safe mode you are nearly there so look in Device manager and "Remove" the display drivers. then reboot.

  Diemmess 18:15 03 Nov 2004

You haven't said what DOES come up on the screen.
Can yoiu get into the BIOS and make sure that the AGP is set as it should be. Can you borrow a simple PCI video card and disable the AGP, just to try?

  Drum 15:19 04 Nov 2004

Thanks for the input Diemmess.
I can't get into safe mode or even into the BIOS as there is NO video output from my PC.
I did a swop round the other way, by putting my mates HDD into the Evesham PC. ..... Same message "No video input".

I rekon it therefore has to be the MB.
It's a MS-6340 Micro ATX VA running an 850MHz Athlon. Totally obsolete I suppose, but is there any replacement?

  Gongoozler 15:44 04 Nov 2004

Hi Drum. Yes the motherboard is obsolete, and so is the processor. The fact that the computer switches on before you press the button could be the motherboard or the power supply. The power supply is the easiest and cheapest thing to try first click here. If that doesn't solve the problem, then you could get a new micro ATX motherboard and Sempron processor for about £60
click here
click here.
You will also probably have to buy some DDR memory, so you will be looking at a total of about £100.

  Drum 16:28 04 Nov 2004

Cheers Gongoozler....yes, I was wondering about that switching on business too. I'm off to canabalise the PSU out of my mates cast-off PC now. Will report back.

ps...nice to see you are still on the board. Havent been to the PCA site for a while (read years). Like you, I used to get a kick out of helping people, and the board is really an education for all things PC wise.
Thanks and ATB.

  Drum 10:46 05 Nov 2004

Did the transfer but nothing happened when the power was switched on. All the connectors were identical etc, but I noticed the Viglen PSU was only 200W and it was a 300W that came out of my Evesham PC.
Put it back in the Viglen and it worked perfectly ?

Going to try a new PSU today hopefully.
Any comments re. the above?

  Jdoki 11:24 05 Nov 2004

My first guess would be motherboard problem.


A few years ago I was building a new PC. When it came to installing the CPU I managed to fry it (don't ask... mate of mine said he had a heatsink up to the job, needless to say... it wasn't).

I had extremely similar symptons to you... no POST beeps, powering on only from mains, not being able to shut the machine down by the power button, no video output)

You mentioned that the machine was left on all night - is it possible the CPU could of overheated?

  Drum 17:02 06 Nov 2004

but the plot thickens...
Bought a new 4ooW PSU, (PC World were £46, but I got one at a local electronics shop for £17... Stamping down on prices..yea, right), put it in my Evesham PC and got the same symptoms, ie starting from the mains without pressing the power button, and no video signal.
Next, by cannabilising the IDE cable from the Evesham I was able to connect my 30Gb drive as a slave in the Viglen. Both drives had GoBack on them, and on boot up I got a message from GoBack about drives 1 and 2, and had to disable the programme. On boot up again, no problems, but in My Computer, no extra drive??

The boot screen said something along the lines of.
drive xxxxxx 0 detected,
drive xxxxxx 1 detected.

I then tried setting the 30Gb drive as master and the 5Gb as slave, both in the viglen, and on boot up got a black screen saying "Load error" "hit any key to try again".

I'm getting a distinct sinking feeling now that the MB, and my 30Gb HDD are both suspect, and possibly the processor too!

  Drum 12:14 08 Nov 2004

Do I need to do anything in the BIOS to get my 30Gb drive to appear, or is it just curtains for the Evesham completely?

  Diemmess 15:09 08 Nov 2004

Since we are "back to basics" trying to find the root cause, why not disconnect HD and CD drives, then try and boot from a floppy.

If you reach the A:> prompt and it shows on screen, then I admit there's not a lot more you can do, but at least that would point the finger at IDE controller and the controlled drive/s. If it won't even do that, it strengthens suspicions of the Mobo/CPU

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)