PC hangs when SMC wireless router is on the net

  mixurfer 13:03 13 Mar 2006

My sons' PC runs XPHome and had been fine using tiscali USB modem. I have SMC barricade 7904 modem router that links this PC and another PC. The router is working and so are the wireless cards,but the PC I set the router up with initially "hangs" regularly. Only a push of the reset button can change anything, as the mouse and keyboard are frozen too.I am actually on the thing now, and hurrying this thru before it happens again!. It even hangs at start up before any windows loads!. I am starting to lose the plot on this and have contacted SMC - no help!, and the supplier who have suggested some things I have tried. I even reinstalled tiscali and USB modem to see if it worked, and - it worked fine!

  Danoh 12:03 14 Mar 2006

Had you added new hardware to the problem PC? Such as an Ethernet PCI adapter card?

I had been chasing intermitent issues with my PC locking up which I thought was down to various recent activities. It turned out that my PSU (Power Supply Unit) was under powered for the few extra items I'm running, and had been for a few years!

Replacing my PSU removed quite a few issues which were niggles and I'd just lived with!

Your PSU's specs are on the PSU itself so you will need to open up your PC. Athlon and Pentium 4 CPUs run off the 12volt supply instead of the 5v. If yours is rated 15 amp or less, and you are running 2 HDDs for example, your CPU is the likely culprit.

  Danoh 12:06 14 Mar 2006

sorry; that should have been "your PSU is the likely culprit".

Although the 5v and 3.3v rails driving PCI slots, etc were not stressed, the strain on the 12v probably caused instability in the other supplies, as they are all combed off the single transformer unit in the PSU.

  mixurfer 20:57 05 Apr 2006

Hi THanks for the reply. I have taken a couple of cards out that were not important (wired net card, and redundant firewire card not needed) and the router still causes a hang. SMC say there is a problem with PC and there is a yellow triangle/exclamation mark in device manager against ethernet controller. I have tried on SMC website to download to no avail. agh!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Artist Helen Friel on designing paper models for everyone to make

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts