PC dead after motherboard upgrade

  [DELETED] 19:00 31 Dec 2003

I have just installed a new AOpen motherboard for my son and after presseing the power switch on the case, nothing happens, not even the power supply fan starts.

There is power to the board as the standby LED comes on so the ATX power connector is connected correctly.

I have tried connecting the power switch lead from the case both ways round but this had no effect.

Could the board be dead? I have the same board in my machine and had no such problems after installation.

The power supply is rated at 300W and the only additional item added during the upgrade was a second hard drive. I disconnected this but still no joy.

Any help would be much appreciated.

  gold 47 19:28 31 Dec 2003

It looks if it is down to your power button and reset button on your pc case if the power switch or reset button are not connected right you will never get up and running on my MIS board there are two connectors for the power button because there aare two different types of connectors in my case you choose by connector type easy as one won't fit the other.

  woodchip 19:31 31 Dec 2003

Remove cables from all drives and see if you can get a Dos Screen to boot to bios

  woodchip 19:33 31 Dec 2003

PS have you connected the power plug the right way round bottom right corner of board. are they on the correct pins

  [DELETED] 20:28 31 Dec 2003

Thanks for replies.

Having built 3 PC's before, I was confident that all connections were correct so I tried Woodchip's suggestion of disconecting all of the drives and the system powered up.

I connected the drives one at a time. After connecting the two optical drives, I then connected the power cable to the floppy drive and the system would not power up. I tried a different connectot and all was fine. I then connected the two hard drives and again the system powered up.

I am very greatful to you Woodchip as I would not have thought of your suggestion, although I'm still puzzled as to what exactly the problem was. I can only assume that one of the floppy drive power connectors if faulty.

A Happly New Year to all.

  [DELETED] 20:32 31 Dec 2003

...or even a Happy New Year. I must make it my New Year's Resolution to read my posts more carefully before sending them.

  woodchip 23:40 31 Dec 2003

May be the power supply is not big enough although it says 300 Watt

  [DELETED] 02:55 01 Jan 2004

What are you runninig?

If it is a cheap case with PSU included then you may have a problem.

BEst way is to unplug bits and try as woodchip said then if you still have problems get a decent make of PSU..

Qtec 550 watt of ebuyer is £17..

Ernemax 350watt PSU (which i use and is brilliant) £35

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

16 illustration tips for packaging

Best external graphics cards (eGPUs) for Mac

Les meilleurs antivirus pour Mac (2018)