PC crash causes undeletable folder

  TLOTFamousIP 12:03 23 Nov 2007

Hello all,

My PC crashed a few months ago and when I managed to get it back working, about 10% of the programs/files I had on there previously seemed to disappear. I noticed that a folder had been created under 'My Documents' called 'Owner' - which I couldn't open, delete, rename etc. Properties said it had a size of 0KB so I thought nothing of it.
However, it became clear that something was taking up space on my C:Drive somewhere and I discovered by using 'Diskview' that this folder was actually taking up around 30GB of my Hard drive! I believe it contains My Music which disappeared after the crash, but I cannot access it to confirm. Either way, I want to delete this folder but I can't (even though I am the administraror), not even in Safe Mode.

Please help!

  Chris the Ancient 12:09 23 Nov 2007

click here

It might do the trick.

  TLOTFamousIP 12:12 23 Nov 2007

Thanks, I'll give it a go.

  brundle 12:14 23 Nov 2007

It's your old My Documents folder, you need to take ownership of the folders. click here

  MAJ 12:21 23 Nov 2007

Or, if taking ownership doesn't work, have you tried accessing the folder from a command propmt? If you can access it from a command prompt, you might be able to save the contents to another folder before trying to delete it.

  TLOTFamousIP 12:23 23 Nov 2007

Cheers guys, I'll have a look into it

  TLOTFamousIP 22:39 23 Nov 2007

Unfortunately nothing has helped. Even more bizarre, when I tried the Unlocker program, all the processes that came up and the links next to them showed the actual My Documents that I'm using now rather than the phantom one! HELP!

  brundle 22:43 23 Nov 2007

Start menu/All Programs/Accessories/Command Prompt

What does the text preceding the > say?
C:\Documents and Settings\? < that will be the account you are currently using

  TLOTFamousIP 22:47 23 Nov 2007

The title of the folder I'm currently using is 'Owner.YOUR-41DFY42M1V.000'. The phantom folder's called 'Owner', however when I tried the Unlocker program on it, all the processes listed are in 'Owner.YOUR-41DFY42M1V.000' which is just bizarre.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?