PC can't turn on USB ports

  Ms_Dial 17:37 20 Aug 2004

E-machines 433i, 256mb RAM, WindowsME, 4.0gb HD -

Yesterday scanner would not open at all - have tried system restore and nothing changed then today tried uninstall/reinstall and got "computer unable to turn on USB ports" message. I've never had any problems with my scannber before and recently installed a camera briefly but have since uninstalled it and scanner still functioned fine until yesterday. Have no idea what to do.

  Fruit Bat /\0/\ 17:38 20 Aug 2004

look in BIOS is USB enabled there?

  Ms_Dial 19:26 20 Aug 2004

How do I do that?

  cream. 19:57 20 Aug 2004

To enter the bios, press the delete key when the e-machines logo appears when you boot up the computer. Well that's what it says here.click here

  woodchip 20:25 20 Aug 2004

You should Right Click My Computer\Properties\Hardware\Device Manager go to the bottom of list Expand USB and start removing from the bottom of the USB, remove all USB, then restart and Windows sould reset the USB

  Ms_Dial 20:44 20 Aug 2004

ok will try your suggestion :o)

  Ms_Dial 20:44 20 Aug 2004

ok will try your suggestion :o)

  Ms_Dial 21:23 20 Aug 2004

Did as you both suggested and the reinstall of drivers/scan software went smoothly but scanner still won't open!

In BIOS could only find one thing relating to USB said mouse support and is disabled but I don't use mouse just keypad.

What should I try now?

  woodchip 23:03 20 Aug 2004

enable all usb in the bios

  cream. 01:19 21 Aug 2004

Your question was how do I access the bios, this was shown.

Woodchips suggestion that you check your usb configuration in device manager should have been your first step before the bios option. This should have given you the answer to "are my usb ports working through windows".

What I think you need to do is to post the name and model of your motherboard. We can then check, via the bios settings, to what you need to enable. You can download Everest home edition from click here Look under motherboard,motherboard and post both ID and name.

If you do have a problem, that is not the setting in the bios, you may have one of two problems.

1) because of the age of the machine, running ME, your cmos/bios battery may be low and resetting the cmos/bios.

2) you may have damaged the USB ports on the motherboard.

  Ms_Dial 01:38 21 Aug 2004

Where do I find the motherboard info?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?