PC CANNOT DETECT MOUSE

  Bonzy 09:03 21 May 2004
Locked

A pc used a serial mouse. This mouse was actually a PS2 which was turned into a serial mouse with the use of a PS2 to serial adaptor. It worked fine but one day the pc refused to recognise it, so I replaced the mouse with a dysan serial mouse and it worked fine again. Now this serial mouse is playing up. When I boot the pc in the morning it goes up to the log-on prompt window, shows the mouse pointer with a busy icon but the pointer cannot be moved with the mouse. When I reboot the pc once or twice more, the pointer moves. What is the remedy to this ugly headache? It is a celeron pc with Win 98SE OS that's behaving this way. Please assist.

  Diodorus Siculus 09:15 21 May 2004

Possibly a software loading problem.

Can you open in safe mode ok? (Press F8 at startup.)

Go to start, run and type msconfig

see what is under the startup tab.

Disable any that are not necessary - click here
for a list of names.

  Bob The Nob© 09:15 21 May 2004

I have the same problem, but it has seemed to infect my laptop as well as my PC. I don't know what it is because the mouse works on my new PC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)