Teen PC geek 10:01 16 Feb 2004

Hi, my other computer seems to have problems on bootup and i am told that it had no FAT or FAT32 partition. It had a few reasons for this and one of them was that it could be a virus.

Following this, i put in a boot disk and ran FDISK to make a partition although FDISK could not start because apparently there where no fixed disks present. I thought that this was a problem with the HDD but when i tested it in another computer the HDD worked fine...

This ment i did not have to replace the HDD. Could someone please help me! Do i need i new motherboard? Should i try resetting the BIOS and taking out the battery and re-inserting?

  hugh-265156 10:33 16 Feb 2004

is the hard drive seen in the bios ok?

try setting bios to "auto detect" it.

check its on the correct end of the ide cable and the jumpers are set to master.

could be a faulty ide cable maybe.

  Indigo 1 10:35 16 Feb 2004

It won't do any harm to discharge the CMOS by moving the jumper, taking out the CMOS battery should not be necessary and runs the risk of discharging the battery but if you are careful not to touch the sides with bare fingers (try rubber or thin plastic gloves) it might help. Remember to disconnect the power lead first.

Are you using RAID controller or SATA or standard IDE ?

Is the jumper position on the HDD set to Master ?

  Teen PC geek 10:42 16 Feb 2004

Thanks for the replys..

I have tryed changing the BIOS to auto-detect and all combinations and it is detecting it.

I am not quite sure about controllers but i think it is just standard IDE.

For the jumper i will just have to check!...

  Teen PC geek 10:44 16 Feb 2004

Jumper IS set to Master ;-)

  Indigo 1 11:05 16 Feb 2004

It's more likely to be the connectors or the cables, Make sure there are no bent pins on the back of the HDD and that the no.1 pin is inline with the red marker on the IDE cable.

The IDE cable (flat grey ribbon type) has a black connector to connect to the HDD and a blue connector to go on the mobo.

Make sure there are no bent pins on the mobo connector and again it's the right way round.

Make sure the power connector is ok too, try a different one on a different supply line (if poss).

  Teen PC geek 11:15 16 Feb 2004

..All pins and wires seen fne. I could try using a different IDE cable...

The power should be ok because it does actually power up ok...

  Indigo 1 11:21 16 Feb 2004

when you say "it powers up ok" I take it that you mean the HDD springs to life ? am I right? What are the signs, sounds that you get ?

  Teen PC geek 11:23 16 Feb 2004

I just see the HD light flashing and hear the normal humming noises...

  Indigo 1 11:28 16 Feb 2004

Ok that's a good sign, the other questions that I have are, Have you tried the blue end of the IDE cable in another IDE connector on the mobo ? and Is it the cable that came with the HDD or the MOBO ? or just an odd one lying around ? The reason I ask this is, that some types of IDE cable are not compatible with all HDD's. can't remember the exact one but I'm sure someone here will know.

  hugh-265156 11:31 16 Feb 2004

try using a boot disk from click here

boot with the floppy and type

fdisk /mbr

may help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?