PC always boots in language USA

  bumpkin 19:40 28 Jan 2011
Locked

Hi, hope this is an easy one.
My comp always boots up to English USA, OK I can easily change it to UK but it is annoying as the keyboard is different and I do not always remember
so often type " instead of @ or # instead of the pound sign.
Any help please.

Ray

  birdface 19:44 28 Jan 2011

Regeonal and language and go through everything and make sure it is all set to English UK. if also set to English US remove that.

  woodchip 21:27 28 Jan 2011

The above can be found in Control Panel under Regional and language Settings

  bumpkin 22:38 29 Jan 2011

Thanks to all, I have done this before but it
reverts to USA for some reason. Working fine now
so I will close.

  Sea Urchin 23:03 29 Jan 2011

This won't happen if you completely remove the English US keyboard settings as suggested above.

  uk-wizard 08:33 30 Jan 2011

If you are having trouble with Word documents you will have to change each of them individually to get the right spell check as each document can have a different setting.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?