Password Service Disk

  AubreyS 16:59 05 Nov 2003
Locked

Good evening all. I have forgotten the BIOS password on my Toshiba 4600 laptop. I am after a password service disk for it. Can anyone tell me where I am able to get one from? I have tried Toshiba's site without success?

  AubreyS 17:07 05 Nov 2003

Hi ??Ł?. No I tried it several times and had no luck at all. I don't know if its me doing it wrong or not. I dissed off the on board battery last night hoping that would do it but it didn't work.

  AubreyS 17:16 05 Nov 2003

Well that just it. I tried to use Hex Editor but I just didn't understand the instuctions as below.

1. Start the desktop PC and start the hex-editor
2. Put the disk in drive A:
3. Change the first five bytes of sector 1 (boot sector is
sector 0) to: 4B 45 59 00 00
4. Save it! Now you have a KEYDISK
5. Remove the disk from drive A:
6. Put the disk in the notebook drive
7. Start the notebook in Boot Mode (push the reset button)
8. Press Enter when asked for Password:
9. You will be asked to Set Password again. Press Y and
Enter.
10. You now see the BIOS configuration where you can set a
new password.

It lost me at No. 3.

  AubreyS 17:34 05 Nov 2003

I saved that to my desktop, clicked on it and a DOS prompt came up for about 1 second then went.

  AubreyS 17:45 05 Nov 2003

OK I'm sorry if I appear to be a little thick, its probably because I am! I will try that now. Thanks for the help.

  AubreyS 17:51 05 Nov 2003

I did all that and got a box come up saying....

Command Prompt - Keydisk

Drive A: Unable top lock for exclusive access. Another application may be using the drive. When the application has finished using the drive you may retry the operation. Choose 'Close' to terminate the application.

  AubreyS 17:55 05 Nov 2003

I just did it again and I got this...


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Admin>CD C:\Password

C:\Password>Keydisk
KEYDisk for Toshiba
Christophe GRENIER, [email protected]r
click here

C:\Password>

  AubreyS 18:06 05 Nov 2003

Sorry I forgot to add, I called the folder 'Password' I already have a folder called temp.

  AubreyS 18:18 05 Nov 2003

Yes I've done that. Password came up on the laptop and nothing happened. I had a look at what was on the floppy and there isn't anything on it.

  AubreyS 18:30 05 Nov 2003

Yes I did that and got.....

'xxxxxxxx' is not recognized as an internal or external command, operable program or batch file.

The x's are the password that I put in.

Do you want to give up yet?

  AubreyS 18:38 05 Nov 2003

Does it make any differnce if there isn't an operating system on the laptop?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?