Password request after installing Win XP

  stephen-224025 17:00 31 Jan 2005

Hi, I just bought a 2nd hand Dell Dimension with Win 98SE installed....running OK til I installed XP last night and now I get Dell startup screen at boot followed by request for password???? 3 attempts at entering password then message..."invalid password system halted".
It did not need a password to boot before???? Any ideas guy's as I dont have a password for this machine.. Cheers

  Kegger 17:08 31 Jan 2005

Go into the PC and remove cmos battery, (after turning off power and removing power lead) replace battery BIOS password will now be reset to default ie no password

  stephen-224025 17:53 31 Jan 2005

Hi Kegger, done that but no change. If I hold ESC as it boots I get the next information screen showing bios is version A-01 and the Dell model type. Also Ram size which increments very slowly....then 3 short beeps and "Password" screen again.
I'm stumped....I've removed everythin....memory, HD and Floppy and CD Rom....then CPU....whenever i reconnect power I get the dreaded Password and system halted message.

  ACOLYTE 18:15 31 Jan 2005

This help?
click here

  Kegger 18:16 31 Jan 2005

click here will give you beep codes yours is a memory issue. try puttting every thing back in, except cmos battery turning box back on trying again to get to BIOS, then turning off and replacing battery, have worked with Dells for years and never had this fault after adding XP i think there is a hardware issue, have you bought it with a warranty of any sorts?

  stephen-224025 21:11 31 Jan 2005

Many thanks guy''s still the same though I'm afraid. I dont have warranty with this. I replaced the memory with a proven change....tried all the backdoor bios passwords from ACOLYTE but still no go. Put in a replacement CPU....still the same??? If I hold Del on boot up it goes to the setup screen for about 2 seconds...then 1 beep and into password request....tearin me hair out now!!!!All drives unplugged and comos battery out....still requests password. New one on me.

  ACOLYTE 21:26 31 Jan 2005

Are we sure its the Bios asking for a password and not windows?

  roy 21:35 31 Jan 2005

Just what I was thinking.

I had a similar experience a couple of months ago. I can't remember exactly how I sorted it but booted into Safe Mode and then into Control Panel/User Accounts. I was able to alter the settings or maybe deleted an unwanted 'user'. I, too had no password set in Windows.

  roy 21:36 31 Jan 2005


  ACOLYTE 21:39 31 Jan 2005

Np roy,lol.

  stephen-224025 22:04 31 Jan 2005

Sorry Guy's.....didn't understand any of that. I cant get into Safe mode...dont know what else to do.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?