partition magic unable to install

  Tony275 14:43 22 Jan 2006

I've been trying to install powerquest partition magic 8 after a recent clean install of xp pro.

I insert the CD, it goes through the usual options asks for the serial number then start's to install, Just as it is almost finished it says the wizard was interrupted before installation was complete.

I've tried it with anti virus turned off and it makes no difference it won't install.

Anyone got any idea's


  Klof Ron 14:46 22 Jan 2006

Have you considered installing in safe mode?

  Tony275 14:47 22 Jan 2006

Never thought of that,I'll go try it. I'll Let you know how i get on.


  Tony275 15:46 22 Jan 2006

Sorry it took so long.I had to have lunch.

Ok started in safe mode and tried to install, It said 1607: unable to install installshield scripting runtime.

anyone got any idea's


  pj123 15:52 22 Jan 2006

Try Ranish Partition Manager free from click here

  Tony275 15:57 22 Jan 2006

Thank's pj123 but i've used partition magic for a while now and i'm used to it and have confidence in it.

anyone else got any idea's ?


  Klof Ron 16:03 22 Jan 2006
  Tony275 16:05 22 Jan 2006

Klof ron I've already read that, but that's to do with me starting in safe mode,I don't get that error when i try to install in normal windows.


  Diemmess 16:07 22 Jan 2006

Reassuring to know you are familiar with PM, so it poses the question what is different this time?
My experience with PM is as part of a HyperOs installation where though it is loaded in Windows, once invoked, it goes away and reboots in DOS while it does its stuff.
Not the normal installation process I'm sure, but do you boot with the CD in place or offer it during a Windows session? And as I said what is different this time!

  Tony275 16:12 22 Jan 2006

Diemmess I offer the cd after it's booted,The difference this time I can't think, I've installed XP Pro done the usuall and installed a few progs, I keep a log of what I do when I reinstall XP and i've followed it through, But this time partition magic is just not going on.

It's got me stumped


  ton 16:27 22 Jan 2006

Did you make the rescue floppies when you installed PM in the past?

If you did, then you can run the program from them.

I always use the floppies, never bother to install it now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?