Parental Control not allowing any web access

  Kilty 10:13 14 Jun 2010

I have recently changed ISP and have tried to remove Orange Parental Control Software, now Vista shows web access (two monitors and globe) but I cannot send/recieve e-mail through Windows mail and cannot access any web pages.

When I go to add/remove programs, the Parental control program is there, but stalls on the uninstall. I have tried to reinstall the Orange software, but will not complete as it is not able to connect to the modem (even though it is connected!!).

Thanks in advance for any help given.

  rawprawn 10:27 14 Jun 2010

Are you connected wirelessly or cable? if it's wireless, try connecting by cable until you get sorted

  Kilty 10:34 14 Jun 2010

Its through a cable. All other machines on system are working fine.

Thanks for reply.

  rawprawn 11:00 14 Jun 2010

I don't use Orange, but look at this there are instructions to reset the router to factory settings, and lots of other FAQ's
click here

  lotvic 11:01 14 Jun 2010

Before you uninstall any program you have to stop it running

  Kilty 11:11 14 Jun 2010

Thanks for the replies. I have tried the machine at a friends house with same effect, no connection but system says there is. So I dont think its a router issue. I can also connect with other machines on network, just not the net.

After the first attempt at uninstall, the icon for the parental control disapeared, but it is still listed in add/remove programs. So Im not sure whats gone wrong.

  rawprawn 11:40 14 Jun 2010

If it has uninstalled, but still showing in Add or Remove program. You can clear the entry as follows click here
However I don't think that that will be your connection problem.
You could try flushing the DNS
From a command prompt (run as admin) type,
ipconfig /flushdns and press enter
This will flush the DNS cache Then type,
net stop dnscache and press enter
followed by,
net start dnscache and press enter.

  Kilty 15:54 14 Jun 2010

Thanks for the help so far. I have managed to uninstall the parental control programme, but still cant get Internet Explorer or windows mail to work. I have also removed Norton, as I thought this may be causing a problem, but still nothing.

Thanks in advance for anymore help given.

  Kilty 16:39 14 Jun 2010

I have now replaced the Ethernet card, but still no luck.

  rawprawn 16:46 14 Jun 2010

This may sound like a silly question, but if it's a laptop has the WiFi switch accidentally been turned off? it's usually at the front
I don't mean to be rude.

  Kilty 16:57 14 Jun 2010

Its a desktop, I agree that somtimes its the simplest thing, so not a rude suggestion at all. Im sure its something not allowing traffic in and out, as the machine is showing a connection, can see other machines on the network, it just wont allow e-mail/web traffic. All other machines are fine, so its not the modem.

I have just changed the settings on startup, to Selective Startup and Load System Services checked, but not Load Startup Items. I know get a message (repeatedly) telling me the Parental Controlis not working and has been stopped.

Thanks for help so far and any more to come.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?