Paintshop doesnt see my scanner

  [DELETED] 22:43 11 Oct 2003
Locked

HI
I am having problems getting paintshop pro 7 to see my mustek 1200UB+. It has worked in the past but since I have done a fresh XP Pro install it doesnt see it.
Any ideas?


Thanks in advance


John S.

  [DELETED] 00:07 12 Oct 2003

have you reinstalled the scanner drivers?mine wont work without the xp drivers.darren

  [DELETED] 02:33 12 Oct 2003

I agree with dazzling (work)you will need to install the specific XP Twain drivers for your scanner.

  [DELETED] 08:43 12 Oct 2003

I have downloaded and installed the new XP drivers from the mustek site.

This did work with my previous XP install.

The JASC website says its a twain driver problem but these are the same drivers that I used last time!

  [DELETED] 11:04 12 Oct 2003

Does xp recognise your scanner.

Go to control panel/scanners and cameras right click on your scanner and select properties then click on test scanner.

If test successful try reinstalling paintshop.

  [DELETED] 14:33 12 Oct 2003

If still unsuccessful try asking at the digital workshop (uk dist.) forum, I usually get a prompt answer from them.

click here

Hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Adobe's brand-new video editing app Project Rush works across your computer, tablet and phone

Best external graphics cards (eGPUs) for Mac

Les meilleurs jeux pour Android (2018)