Pages unresponsive in Google Chrome

  williamj 13:10 05 Aug 2012

When trying to log onto browser Google Chrome, I am unable to log on. I get the message "Pages have become unresponsive" with the choice Kill or wait. I can use Windows Internet Explorer, but have been using Google and have got used to Google. Any suggestions please?

  difarn 13:20 05 Aug 2012

I have seen several solutions to this in posts on other forums:-

control panel, go to firewall settings, exceptions tab, and then check/tick the google chrome box

Do you have the latest version?

Wrench - settings - Advanced settings - scroll to network and click on change proxy settings. Scroll to Privacy - advanced -override automatic cookie handling - always allow session cookies - Apply - Ok

control panel, go to firewall settings, exceptions tab, and then check/tick the google chrome box

  williamj 14:05 05 Aug 2012

difarn, Thanks for your reply. Went to Firewall exceptions and 'Google Chrome' was not on the list. Added 'Google Chrome' to the list and ticked box. Also completed 'over ride automatic cookies from the Wrench- settings. Unfortunately the Home page, of Google Chrome still fails to establish, and then any selected web page will not load. I still get the 'pages unresponsive.

  spuds 15:08 05 Aug 2012

I occasionally get the same problem, but tend to ignore it, because it seems to activate quite some time after the computer as been switched on. If you use 'kill', the problem will still remain.

Failing everything else, I would suggest that you un-install Chrome completely, then re-install the latest version download, and see if that resolves the problem.

  difarn 16:13 05 Aug 2012

Before you try to log on are you waiting until your firewall and AV protection are active - this can cause the problem you are experiencing.

As previously posted I would try a reinstall - also check to see if you have any add-ons causing a problem. It seems that there are a large number of people having the same problem.

  difarn 16:20 05 Aug 2012

Just come across this on another forum...

"Right Click on the Google Chrome Desktop Shortcut icon and view Properties.

Click the Compatibility Tab and UNCHECK the “Run this program in compatibility mode

In the “Privlege Level” section, UNCHECK the “Run this program as an administrator” option.

Click “Apply” and then click, “OK”.

  onthelimit1 16:49 05 Aug 2012

Hmmm. Interesting. I can't open Chrome at all at the moment!

  onthelimit1 16:58 05 Aug 2012

I tried uninstalling then reinstalling - home page seems to start to open then closes. No idea what's going on there.

  williamj 17:00 05 Aug 2012

Thanks Guy's for you comments. The version of Google Chrome is latest version, 21.0.1180.60 and it runs perfectly on another P.C. At present I am running a full scan of Malawarebytes and it is still running and nothing detected. (2 Hours +) A suggestion I have seen is to add -no-sandbox after the Target "Chrome\Application\chrome.exe" May try that as it can be undone again.

  difarn 19:09 05 Aug 2012

I see that there is a similar problem under discussion on another forum I belong to - so far no resolution but will report back if this changes. I also read about the -no-sandbox - it seems that some things work for some but not others.

The reason for uninstalling is that somehow it may have become corrupted. It is worthwhile having a go at this I think.

Did you have a go at the "compatibility" solution?

  difarn 19:23 05 Aug 2012

Just came across a bit of advice from Google - to create a new browser user profile. Article here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)