Packet Loss to domain controller

  LiamBarnett 13:25 13 Feb 2019

So to fill everyone in, I have just taken over the IT department for a smallish company (100 employees approx). So first the setup.

Both are hosted on separate machines. HP Proliant g7 DL360's. VMWare is used to virtualize the servers. Both are running windows server 2012 R2 and esxi 5.0.

We have a Zyxel GS1920-48 in CAB 1 and CAB 2 connected with fibre and GBIC modules. The servers are patched directly into the switches.

What has brought this on is I was going through the OU's and security groups that have been set up (just trying to get my head around how all has been set up as unfortunately documentation is basically non existent. However once I remote into the server using mstsc I was noticing huge latency with the input every once in a while. Then after a while the remote desktop session just kicked me out and I was unable to remote back into it. It asked me for my authentication details however went to load and immediately closed one me no matter how many times I tried. What is weird is I was able to remote in using VSphere client. Then when using the VSphere client to remote into the machine it seems to hang quite a lot when navigating around. Then after re-booting the server I can get back in via remote desktop but it sometimes disconnects and hangs when trying to create folders and even is unavailable at times when trying to move files to it.

That is what brought on me pinging the servers. Now bear in mind this seems to be more of a problem with the main server but the pings are being lost to both of the servers. The servers only run a few group policies, roaming profiles etc and are hardly used for file shares at all. The server is never normally under more than a 30% load. Using Spiceworks to monitor the servers and throughput of the switches and I don't see the packet loss at the switches so it must be at the server where it is dropping packets.

Does anyone know an avenue I can check out. I will patch my laptop directly into the main switch and test that but I have tried from various areas on the network and I always get the same result.

I don't feel this is normal behavior but maybe I am wrong.

As a final note, I can ping the internal interface on the Cisco ASA we have and I never lose a single packet what tells me its a issue with the servers not out internal network.

Another note is it is a call center I work for so we see a lot of UDP traffic I was wondering if this would have any impact on the saturation of the network and maybe that is why? Although the switches are never seeing throughput of more than 80MB/s so I don't think it is that.

Any help would be greatly appreciated. If I have forgotten anything let me know and I will upload straight away.

Thanks in advance.

  LiamBarnett 13:34 13 Feb 2019

So I ran a ping to both of the Domain controllers and here is what I get from the Main Server.

Ping statistics for 192.168.1.7: Packets: Sent = 849, Received = 800, Lost = 49 (5% loss), Approximate round trip times in milli-seconds: Minimum = 0ms, Maximum = 9ms, Average = 0ms

Here is the report from the backup server

Ping statistics for 192.168.1.8: Packets: Sent = 727, Received = 653, Lost = 74 (10% loss), Approximate round trip times in milli-seconds: Minimum = 0ms, Maximum = 5ms, Average = 0ms

Also no one is in the office at the moment so the servers are under no load.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Xiaomi Mi 9 Release Date, Price & Spec Rumours

Illustrator Owen Davey on how he's created a successful series of animal-themed children's picture…

MacBook Pro 2019 release date, 16in MacBook Pro news and rumours

Xiaomi Mi 9 : date de sortie, prix et autres rumeurs