packard bell club 500

  ripendigging 11:19 27 May 2007

I have formatted my hard drive using smart restore recovery disc.Now at boot-up I get the message Windows 98 and the Command Promt C:/.If I put my windows 98se.OS disc in the drive nothing happens.Do I have to type anything in?I have tried pressing F2 which brings up CMOS settings but the Help feature will not work.I have tried to get into safe mode but cannot,when I PRESS CTRL-ALT-DEL the command promt appears.Can anyone help,the pc is 6years old,I have tried the Recovery floppy with Smart Restore but it goes through the motions so far then freezes.

  skidzy 11:24 27 May 2007

Reinstall 98

Whenever i reinstall 98 i follow this guideline click here though if Woodchip is about,im sure he can help further with your problem as he is the expert in 98 problems.

here you go for you :-))

  Fruit Bat /\0/\ 11:43 27 May 2007

Assumig the smart restore disk loads divers for the CD drive.
Put the 98 CD in the drive.
At the command prompt.
type d:press enter
at the d:\ propmt type
press enter

98 should then load from the CD just follow the prompts.

  ripendigging 17:57 27 May 2007

tried as you replied Fruitbat worked okay and installed 83% of os then froze.Tried again numerous times but froze at different stages.Probably time to invest in a newer model,it is only one my Grandaughter abuses.Thankyou everyone for your help.

  Fruit Bat /\0/\ 18:26 27 May 2007

1. format the drive before reloading

2. clean the CD

3. clean the CD drive with a lens cleaner.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique