packard bell 1200 plus scanner trouble

  ding dong dave 17:16 06 May 2006

hi every 1

just got round to using my scanner (packard bell 1200 plus)after about 6 months of no use, and get the message that scanner can not be detected, please make sure it is connected.
i've reinstalled the drivers and software from the installation disk and off the packard bell web site, but still get the same problem. also when i try to get the properties for the scanner, i recieve a msg saying they are not avaliable.
i am aware that other people have had the same problem since service pk 2 came out, can anyone help or do i just replace the scanner?
any ideas would be grateful.

many thanks


  Totally-braindead 17:21 06 May 2006

Did it work before on the computer you have now? Have you tried the HP website to see if theres a newer driver for your scanner?

  pj123 17:46 06 May 2006

What operating system are you running?

According to this PB site

click here

the scanner only runs on Win 98/2000, that's assuming it is the Diamond 1200 USB scanner.

  Taff™ 18:01 06 May 2006

Next page pj123! click here It`s a known problem. By the way the scanner is made by someone else so if this doesn`t fix it post back and tomorrow I`ll send you the manufacturers drivers. Got to go - Birthday party - mine apparently!

  ding dong dave 18:11 06 May 2006

running xp, it worked before service pack 2 came out.

  ding dong dave 18:12 06 May 2006

hi taff
looked on that link you posted, have tried them but still no luck.

  Taff™ 08:21 07 May 2006

The scanner is in fact a Mustek Bearpaw 1200CU - The link is click here Remove all the previous software relating to the scanner and follow the instructions. This solution has worked for a couple of my friends - good luck.

  Taff™ 08:25 07 May 2006

And I think the link on this site goes to the same solution but it`s direct to the download. click here

  ding dong dave 10:14 07 May 2006

hi taff ,

have done what you said and it works now, thank you very much.

p.s. hope you had a good party.

  Taff™ 10:23 07 May 2006

I`ll phone someone and check! Glad it`s working now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?