package is corrupt. w98 reinstallation

  ricvic 08:38 20 Mar 2003

Good morning.

Space is at a premium on my basic (233mhz, 2.1gb 98mb ram) notebook and having recently removed a prior version of office (I had office 4 and office 2000 on together) I decided that the easiest way to tidy up and reduce space would be to start fresh. As I have previously done i have wiped the HD to reinstall W98SE.

However the installation halts after scandisk with the message 'package is corrupt'.

MS knowledgebase suggest this is evidence of a virus, but the formatted HD tests clean with Norton. The startup disk is likewise clean.

Both the startup disk and the CD worked without problem very recently. I can list the files on the CD without problem, but not run them. The CD is an external scsi drive which plugs into the back of the machine.

Any ideas please?


  Gongoozler 10:51 20 Mar 2003

ricvic, I can only suggest that perhaps the installation is telling the truth and your cd has a corrupted file. I think the only way to be sure is to borrow a copy of the Windows 98se cd. As you already have a licensed copy I don't think there is any copyright problem there.

  vinnyT 11:07 20 Mar 2003

Go into the BIOS and make sure that virus protection is turned off, as when this is on it can, sometimes, cause the probs you are having. Hope this helps.

  ricvic 11:13 20 Mar 2003

BIOS anti virus is off.

It's also playing up trying to read a W95 disk, which suggests not this particular disk. Perhaps the CD drive - I'll try cleaning it.

  ricvic 14:13 20 Mar 2003

I tried cleaning the CD drive, but it would not run the cleaning programme which came with the cleaning disk.

I managed, with no difficulty, to load W3.1 (remember the old days). However trying to upgrade to W95 or W98 from CD produces a variety of error messages ranging from 'not enough memory' to 'too many files in the root directory'.

I have tried both with and without smartdrv in autoexec.
I'll try copying the W98 setup files from CD to hard drive.

Any suggestions or help would be very welcome!


  ricvic 14:43 20 Mar 2003

The win98 directory copied ok to the hard drive. However, it will not install. I can navigate in DOS to the setup.exe file and attempt to run it from the command line, but it does nothing.

Obviously I need to copy more files across. Any ideas which ones?

The thread title is now misleading - I'll begin a new thread.

  ricvic 21:08 23 Mar 2003

Because I've moved this to a new thread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)