P4 Upgrade

  hillybilly 22:43 25 Jul 2003

I have a Shuttle AV41p motherboard with a Intel P4 Celeron 1.8Ghz. That works fine, on the M/b there are two jumpers and according to the manual and the markings on the board the are set to run the CPU at 100m. I have just tried to install a P4 Pentium 2.4Ghz with 533FSB and when I switch on nothing happens, ie. no post no graphics, nothing. should I reset those jumpers to run at 133m. I concerned that if I run it to fast, it will fry an it's too expensive for that! Any help please!

you will need to set the jumper for 133 (4x133=533) but read the manual first and make absolutely sure you know what you are doing, there may be other things to consider as well

  hillybilly 23:48 25 Jul 2003

horiz5, thanks for the reply. I've read the book inside out but it dosent make any referal between fsb's of 400 and 533 in comparison to to cpu clock settings of 100 and 133. I've decided to be brave and posibley foolish and give it a go at 133.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?