P C pips

  pce240v 20:25 23 Oct 2003

I recently bought an AMD XP2000 with no OS.
Formated the hard drive and installed XP pro.
The PC is an xmas pressie for my 12 year old Granddoughter, so its not been in use since, but
thought I would give it a spin.
When I turn it on all I get is three pips from the mother board, then a few seconds gap and three
more pips etc. My monitor dose not even burst into life. Any ideas ???

  bremner 20:28 23 Oct 2003

These are the BIOS beeps. What is your BIOS ie AMI, Award etc

This site will explain what they are click here

  BarryKeith 20:32 23 Oct 2003

You need to give the make & model of the motherboard for anyone to be able to tell you what the threee beeps signify. While you have the case open you should ensure that all the cards are properly seated in their slots and that the memory is also properly seated, this may well cure the problem. You should also check that the hard drive and CD connectors are inserted completely as well.

  pce240v 20:41 23 Oct 2003

Thanks bremner. Its an AMI. On your link it tells me for 3 beeps: 'base 64k memory failure'
and cause: 'bad memory' Are they talking RAM ?
I have 128mb in one slot and a spair slot. Should I try the other slot ? or is it damaged ? It looks to be well installed.

  pce240v 20:44 23 Oct 2003

Thanks BarryKeith. I've done all that but not tried it since, but it looked to be OK.

  Lead 20:49 23 Oct 2003

Have you tried the RAM in the other slot?

  bremner 20:49 23 Oct 2003

This might help click here

  pce240v 21:07 23 Oct 2003

bremner. Thanks for the new link. I got a bit lost but I think they were telling me to disable 'error corection' of DRAM. The only thing I can see in my bios setup (from the book) is: DRAM timing by SPD. The default value is 'enabled'
but I cant get into the bios setup to check.
However, I will move the memory stick to the other slot, make sure its well home, and give it anpother spin.

  pce240v 21:35 23 Oct 2003

Right. Tried the ram in the other slot, and a minor success - the monitor did come on and I managed to check the bios - all seems OK - but I get an error message: 'unable to find opperating system' So, I tried to boot it with a flopy, and still got the same message. So, I booted from the OS CD, but its still not having any of it. Do you think there is any mileage in re formating (there is nothing on the HD but the OS) and installing OS again ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?