Outpost Firewall Help

  [DELETED] 16:31 04 Sep 2003
Locked

I've just come home from school to find my Windows ME computer not working (typical parents!)

What happens at startup is that it will load the wallpaper, but before it loads the desktop completly, a dialogue box appears with the title "ENGINE" saying

"C:\Program files\Agnitum\Outpost firewall 1.0\plugins\Ads\Ad_int.dll could not be loaded"

I don't know how this has come about, but when I click 'OK' everything is fine. This only occurs at startup.

How can I stop this from happening?

Thanks :)

  Belatucadrus 16:47 04 Sep 2003

Looks like the ad blocking plug in is corrupt, try taking Outpost off and reloading it.

  [DELETED] 16:47 04 Sep 2003

I've just tried to search for the file and got nothing. I've also 'repaired' the program via Add/Remove programs, and still the box appears!

Any help greatly appreciated :)

  [DELETED] 17:03 04 Sep 2003

Thanks for that. I reinstalled it and all was ok...except, I have another problem (not related to Outpost)...expect another post :)

  [DELETED] 17:24 04 Sep 2003

It sounds like something has gone wrong with the firewall. If you open the Outpost programme (just double click on the taskbar icon - bottom right of the screen) and select the option tool bar then check the status of the block ads tab. Try disabling it and then re-enabling it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

16 illustration tips for packaging

Best external graphics cards (eGPUs) for Mac

Les meilleurs antivirus pour Mac (2018)