outlook wont forget an email address!

  [DELETED] 16:17 30 Oct 2003

please help - this is driving me mad!

my girlfriend changed jobs recently so i updated her email address in my outlook 2002 contacts list.

everytime i call up a new email and type her name, it autmatically brings in her old email address! it;s driving me mad...

not to mention the fact i keep emailing her replacement at the old company!

is there some simple way to stop this??

thanks to anyone who can help,


  [DELETED] 16:34 30 Oct 2003

have you tried removing her contacts details and then insert a new one with all the correct details?
Outlook, like all the 'guess what I am typing, autocomplete' functions, 2nd guess what you want in alphabetical order, your g/f new place/addy might be the next 'guess'?

  [DELETED] 16:45 30 Oct 2003

mate, would love to say that had done it but no joy...

arrrg! this is drivin me mad, cant believe it's this tricky.

thanks for the suggestion,


  [DELETED] 16:57 30 Oct 2003

Maybe change your girlfriend? whats the one like that replaced her at the old job?
Only kidding, but sometimes a smile can turn on a light to a solution.

  [DELETED] 17:03 30 Oct 2003

that gets a smile!

actually, she's been hanging around for a while now, perhaps i should think about an upgrade to a faster model?!



  [DELETED] 17:12 30 Oct 2003

well I only mentioned it, because I ran out of any other ideas to help cure the outlook problem, except that one. If outlook won't change..................

  Stuartli 17:35 30 Oct 2003

Try disabling AutoComplete temporarily, deleting the old e-mail address and creating a new one.

Then enable AutoComplete again..

  Stuartli 17:39 30 Oct 2003

Deleting the Recipient

To delete an email address/recipient name for which no correct email address was found:

From the Check Names dialog box, select Delete this recipient from the list

Click OK

  [DELETED] 17:52 30 Oct 2003

think i may have found a temp work round...

my girlfriends name is sara kamer - her old address was [email protected] and her new one is [email protected]

if i type sk the auto complete works!

not perfect and it still brings her old address up if i type her whole name but nearly there.

tryin Stuartli suggestions now...

thanks again out there,


  [DELETED] 18:03 30 Oct 2003

When typing an address into the To:, Cc: or Bcc: lines of a new message in Outlook 2002, Outlook will use AutoComplete and automatically suggest an address based on addresses it has cached.
To turn off this feature, so that addresses are never suggested, go to the Tools pull-down menu, choose Options, then click the E-Mail Options button, and the Advanced E-mail Options button. Uncheck the box for "Suggest names while completing the To, Cc and Bcc fields".

To remove one address from the list so that it won't be suggested again, open a new message and begin typing in the address. Use the up and down arrow keys to select the address to be removed from the addresses suggested. When the address to be removed is highlighted, hit the Delete key.

To remove all the saved addresses, delete the .nk2 file where Outlook stores them. The file is normally located in Application Data\Microsoft\Outlook folder for each Outlook profile.

  lindyloo4 18:44 30 Oct 2003

The way I remove them is from the drop down list that appears when the first letter is typed in. As the address is highlighted hold down the left mouse button then hit delete. It's the holding down of the mouse button that works for me, just hitting delete doesn't remove it.

Don't change the girlfriend - better the devil you know !!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Adobe's brand-new video editing app Project Rush works across your computer, tablet and phone

Best external graphics cards (eGPUs) for Mac

Les meilleurs jeux pour Android (2018)