outlook express stopped sending mail

  Newuser1616 19:46 16 Jul 2004

has anyone any idea why my outlook express has suddenly stopped sending mail from all but one of my accounts?
i have five accounts set up through oe and the only one that will send is my isp account address(coincedence)?? all accounts will still recieve.
i have tried disabling norton antivirus before sending,but this didn't work. all settings for the accounts seem to be unchanged

  terminus 20:07 16 Jul 2004

this has happened to me twice, in the last couple of years, both times I've rung my ISP blueyonder,and they've changed POP3 and smpt into a series of numbers.

Things go back to normal, later they change it all back.

They don't think it's a biggy, and I ain't that bothered meself.


  Gingermum 19:41 17 Jul 2004

I have a Freeserve pay-as-you-go. Unless I'm connected using Freeserve I cannot send using my Freeserve account, - only receive. It's a security setting. Check the small print.

  Newuser1616 20:34 17 Jul 2004

my isp is freeserve (wannadoo) broadband,but this hasn't changed for about a year and a half. i just don't understand why my outlook express has stopped sending my email suddenly, when i have changed nothing.

  hellred 20:35 17 Jul 2004

Other then your ISP E-mail account ( thats where you actually connect to via IE ) you must set all the accounts as follows:

pop."other account".com ( the foreign account )
smtp."yourISP".com ( same as you ISP )

Now all accounts will send via SMTP ( Current ISP ) and collect mail from the POP account of the actual account.

If you tell me which ISP you log on to i will give you the settings exactly as they should be.

  hellred 20:37 17 Jul 2004

POP: pop.virgin.net
SMTP: smtp.freeserve.net

Thats how all the other accounts must be set up.

The reason they changed is to avoid open ports on their Mail Servers being used by Spammers, as this is becomming a bigger problem than ever now.

  Newuser1616 20:55 17 Jul 2004

to hellred,
i have changed the settings on my five email accounts to smtp.freeserve.co.uk.
it has done the trick, they all now send email!
thank you so much!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?