Outlook Express and problem with Newsgroups

  roy 17:54 04 Mar 2004
Locked

I found that I had a problem yesterday. From time to time I browse through a few newsgroups through Outlook Express. I also use Mailwasher. Yesterday I received two strange emails which I opened in Mailwasher but did not download. One of these purported to be from my own email address and the other from one of the newsgroups in my list, news.simflight.com. Both contained similar messages basically giving a 'password' for an archive. I think that these emails probably contained the netsky worm but as I Said I did not download them. However the strange thing is I checked with my simflight newsgroup and all the unread postings vanished in front of me. I checked with some Microsoft ones and although they were there I couldn't open them. Then next Outlook started to report 'an unknown error has occurred' if I tried to go to any newsgroup. The details of this error are:
Configuration Protocol NNTP Port 0
Secure (SSL):0 Code 80004005

All this looks bit suspicious to me but AVG is not finding anything and Adaware hasn't cleared it either. Neither has Restore to two days ago although I don't know when this might have started.

Does anyone have any ideas?

  hugh-265156 19:31 04 Mar 2004
  roy 20:07 04 Mar 2004

huggyg71


You are a Genius!!!

Many thanks. That did the trick. I will sleep well tonight.

Roy

  roy 13:32 05 Mar 2004

Although I think now that the emails were not related to my problem I thought the following warning to all worth posting. This shortcut seems to refer to the type of email that I received. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?