outlook express problem

  Meshuga 21:45 20 Oct 2004

Just occasionally when opening OE I get a small square box containing my correct user name and password and the words Logon pop3 lineone Beneath this is server pop3lineone.co.uk. If I clickon OK it goes away and promptly comes back. If I click cancel I get a box which says, Some errors occurred while processing the requested tasks. It then says there was a problem logging on to the mail server. Password was rejected. It then says ERR (Sys/Temp) Mailbox locked byother server Port 110. Secure(SSL) No, Server error Ox800ccc90, Error number Ox800ccc92.I click on X to remove that box and have a yellow triangle with exclamation mark in it and the word Error just above the clock. This does not happen all the time and there are clear periods. Could tis be a server problem. Any Ideas please. My OS is xp home.Broadband. Meshuga.

  Carpigiani 22:21 20 Oct 2004

This would happen if your ISP is experiencing problems or carrying out maintenance.
It is worth checking out your ISP's web site when this happens to see if they are reporting any problems. There may not be anything wrong with your system.

  Meshuga 01:04 21 Oct 2004

I did suspect this myself since it was intermittent and checked the isp status page which said all systems working ok, but this does not mean a thing to Tiscali since in the past they have denied anything wrong when lots of people have been complaining on their forums of problems. Thanks for your reply and will let this run a bitlonger in case anyone else is having trouble. regards,Meshuga.

  Djohn 01:21 21 Oct 2004

Are you using any Norton applications?

  Meshuga 06:47 21 Oct 2004

I use Norton AV which has always been there with no trouble until recently. Meshuga.

  Djohn 11:59 21 Oct 2004

This is an extract I found last night describing the exact same problem and code error as yourself. Taken from this page.
click here

"There was a problem logging onto your mail server. Your Password was
rejected. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk',
Protocol: POP3, Server Response: '-ERR [SYS/TEMP] mailbox locked by other
server', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number:

The strange thing is that I would be able log on to the ISP site and it
would accept my password for Webmail every time without fail.

It seemed to come and go and sometimes it all worked as advertised even if
the first thing I did on booting up was to log on to OE.

Like you, I have been trying to come to a decision as to whether the fault
lay with NIS or the ISP because I used to, on rare occasions, receive the
same error message before I installed the NIS.

This evening I was having trouble logging-on even after some hours when I
read your post. I tried disabling the Anti-spam and then logged-on to OE
immediatly without error.

  Meshuga 13:53 21 Oct 2004

thanks for your reply, however, having checked your "click here", I find that it refers to Norton Internet Security Anti Spam. I do not have NIS or anti spam and never have had.I only have Norton anti virus 2003 on its own and thats been there for more than a year. I get the same symptoms as shown, namely, it will do it randomly and after shutting down it will work ok so it remains a mystery for now. Regards,Meshuga.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?