outlook express - no pictures

  Cesare 11:16 27 May 2006

I tried to find the solution under,'search forum' but could not find this answer. I am receiving emails with the pictures within the text, missing from Gamespot. When I clicked to reply to this email, the picture shows. Strange ! Is there some setting which I should activate please?

  VoG II 11:18 27 May 2006

Tools, Options, Security tab. Untick 'Block images...'.

  Cesare 11:33 27 May 2006

VOg Thanks Done I will wait for the next email to confirm before I tick 'resolved' regards

  Legolas 14:02 27 May 2006

Cesar if you shut down Outlook and restart after having done as VoG™ says then your images will be displayed no need to wait for a suitable email to test this

  Cesare 14:17 27 May 2006

Thank everyone. I found out that the section in Devise manager saying' play digital audio' was unticked.Dont know how this happened. Now OK.much obliged.

  Cesare 14:19 27 May 2006

sorry I have answered the wrong thread............

  Cesare 14:32 27 May 2006

Legolas Do I have to restart the computer because the pictures have not come in. I also noticed that when there is an attachment and I click to OPEN nothing happens.

  VoG II 14:34 27 May 2006

Tools/Options, Security tab, Untick "Do not allow attachments to be saved or opened that could potentially be a virus"

  Cesare 14:46 27 May 2006

VOG I did it. The picture which should have come in did not do so The attachments are OK.

  VoG II 14:47 27 May 2006

I'll send you a message via your yellow icon. That should have a PCA picture.

  Cesare 14:55 27 May 2006

VOG I got the picture of our PCA threads. OK

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?