Outlook Express insists on being default

  pppc 21:58 17 Jan 2009
Locked

I am running Windows XP and use Mozilla Firefox and Thunderbird. Until recently without problems but then I opened Outlook Express to check something and since then OE insists on picking up my mail. If I open it it tells me that it is not the default and I tell it I don't want it to be the default but noen the less 90% of my email ends up in OE. I Use Mail Washer normally to check mail before downloading but OE doesn't wait for it! Any ideas about what I can do please???

  Sea Urchin 22:06 17 Jan 2009

Go to Start - click Set Program Access and Defaults - expand Custom, and select Thunderbird as your default - OK etc

  BT 08:43 18 Jan 2009

To stop OE picking up your mail as soon as it opens, go to Tools>Options and set the 'Check for new messages' option to a sensible time that allows you to not get the messages if you don't want to. Something like 5 or 10 mins. will then give you time to change your mind.

  BT 16:33 18 Jan 2009

You also need to untick 'Send and receive messages at startup' in the same menu box.

  pppc 21:57 19 Jan 2009

I set Thunderbird as default in Start/prog Access/defaults but it immediately resets itself to 'Use current program'.

My real problem is that Thunderbird will not download more than a couple of News messages at a time - it calls everything else 'over limit'.##Thank you for your offered assistance - but can you add to it please???

PC

  woodchip 22:09 19 Jan 2009

Use System Restore to go back to before the problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?