Outlook express, IE problem

  callingman 14:52 17 Feb 2003
Locked

I have win98 with IE5.0 (+OE). If I receive an email into OE with a web address in it, when I click on the web address I get a the outline of an IE window but then nothing. There is no connection activity and it does not lock up (i can close the IE window. If I copy the web address directly into IE it works fine. If I view the mail with Mailwasher and click a web address within an email that works. Anybody any ideas.

  ©®@$ђ 15:02 17 Feb 2003

Go to View | Folder Options | File Types in Windows Explorer and check the values for URL:Hypertext Transfer Protocol (click edit, open, edit). The values should read:
application:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
(Check the path to iexplore.exe to make sure that is correct)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore
#3 (blank)

#4
WWW_OpenURL


NOTE: The above applies to Win9x. For WinMe, Win2000, and WinXP, use Tools | Folder Options or Control Panel | Folder Options to access the file types. Then edit the OPEN action for the file type. The actual values specified above are the same for each Operating System.

If you find that the above process is set correctly, and you still have problems, then go to Start | Run and type

regsvr32 urlmon.dll

and see if that fixes the problem.

  callingman 16:31 17 Feb 2003

thanks for quick response but alas no result. All entries correct and the running the command you suggest made no difference. As I sa it starts to open a browser window but once it gets the perimeter shown it stops, no connection activity but will close down ok i.e. it hasn't locked up. I've tried reloading with IE6 etc and that made no difference, and embedding a web address in Word. That works ok as does calling a web page if the email is displayed using Mailwasher email viewer.

  ©®@$ђ 16:35 17 Feb 2003

then go to Start | Run and type

regsvr32 urlmon.dll

and reset websettings

  callingman 22:44 17 Feb 2003

Unfortunatley no joy.

  woodchip 22:59 17 Feb 2003

I do not know wether this will work in IE5 but worth checking. Go to Add/Remove in control panel double click on Microsoft Internet Explorer if it's in the list and choose repair

  callingman 20:02 18 Feb 2003

Tried that, looks like I may have to reload win98

  MAJ 20:31 18 Feb 2003

Try this, you have already tried some of it. Remove the space before "support" in the link below.

http:// support.microsoft.com/default.aspx?scid=kb;EN-US;Q281679

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?