Outlook Express failure to logon to POP server

  WightRob 20:26 13 Jan 2006

I am running Windows XP home.
I have a Wanadoo internet account.
I have been using OE 6 for some time with no problems.
I have multiple email accounts for different family members set up using message rules as suggested in the Wanadoo help notes. (this has been running successfully since last October)
For the last couple of weeks I have been mostly unable to download my emails. I usually receive the following error message:

"A time-out occurred while communicating with the server. Account: 'Wanadoo Admin Account', Server: 'pop.wanadoo.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19"

Every once in a while I can connect to the server (about 1 in 30 attempts), for no apparent reason.
I have made no recent changes to any of my email setups or rules.
I have not loaded any new software recently.
I normally run Norton internet security and have tried turning it off with no noticable change.
I connect through a Linksys router and have tried disabling the firewall, again, no change.
I have run Norton Antivirus recently.
Wanadoo have simply suggested checking my settings.

I have run out of ideas. Does anyone have any suggestions?

  VoG II 20:38 13 Jan 2006

This is MS answer click here

  johnnyrocker 20:47 13 Jan 2006

in the past certain av updates produce this and the temp slution is to untick e mail scanning for more info click here=


  WightRob 00:33 20 Jan 2006

Thanks, VoG and johnnyrocker.

The links you sent me gave a temporary solution. The suggested upgrade to OE6 was already installed with SP2, so that was not the problem. It seems that there is a problem with Norton Antivirus and OE6. However, in order to get OE to work now, it seems that I must leave incoming email scanning off which troubles me somewhat. One site I visited suggested changing my MTU settings. I haven't tried this yet. Any comments?


  squashman 01:08 20 Jan 2006

I am on ntl but had same problem. Helpline went thru various routines, eventually saying must be antivirus- also norton2005.
I uninstalled, and as live update was due for renewal, bought nis2006 from staples- £24.99, problem now solved, and all system seems a bit quicker

  WightRob 23:55 23 Jan 2006

This is getting beyond a joke!
I thought that I had found a solution but it is only working in a random manner. I have disabled Norton email scanning but that does not guarantee a connection. If I go straight to OE as the machine is booting up, it usually connects. After that I have to disable Internet Secutity completely. Obvoiusly I'm not happy about doing this. Does anyone know of a solution? I don't really want to shell out for Norton 2006 as squashman suggests because my Norton 2005 is in date and fully updated.

Thanks in anticipation,


  PeteClem 11:14 24 Jan 2006

I was having the same problem Rob with OE. I have a Freedom2Surf account and use Norton. Just like you until recently no probs with OE, suddenly no e-mails in or out. After asking one or two friends a suggestion that I disconnect the Norton Firewall. BINGO my OE was back in business. So I reconnected Windows XP firewall for added protection, although my Netgear router apparently has one also. Now this has overcome the problem once logged on, but when I re-start the Windows Firewall appear to be switched off. So I have to switch on again.
Now the Norton Service Support do come up with info on restoring the Firewall rules, which I could not get to sort the problem, even after checking the programs allowed to access the internet. Hope this is of some help.

  PeteClem 18:34 24 Jan 2006

Have now sent a e-mail direct to Norton with details of our problems. Currently awaiting a reply. Will keep you informed.


  Lettervanman 19:41 24 Jan 2006

Check this out and perhaps try the links in my posts.

click here

  WightRob 21:05 24 Jan 2006

Thanks for the responses Pete Clem and Lettervanman. I seem to have found a solution when sending mail. After reading comments from Pete Clem I went into the firewall settings and changed the email rules from "automatic" to "allow all". This doesn't seem to help when sending though. This is the first time I have had problems with Norton but the comments in Lettervanman's thread are interesting. My system is due for a rebuild soon so I'm temted to ditch Norton and go with AVG. Rob

  WightRob 19:41 26 Jan 2006

Thanks for eveyone's contributions. At least I have found the source of the problem, if not a solution. I will be contacting Norton to report what I consider to be an error in their software and ask for a fix. I may even ditch Norton in favour of a free secuity suite. In the meantime, for anyone else having this problem, here is my temporary workround:

To receive emails, turn off Anti Spam and Email Scanning.

To send emails, turn firewall off.

Obviously this is a far from perfect solution although, in my case, I do have a firewall built into my router.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?