OUTLOOK EXPRESS ATTACHMENTS?

  rotormota 19:52 07 May 2003
Locked

In Outlook Express, attaching photos always results in the paper clip attachment &, in addition, the images are inserted under the message text on the email itself.

Why is this & is it possible to stop it happening so that the email is sent with just the paper clip attachment?

Thanks.

  watchful 20:22 07 May 2003

Try, in the reply window, going to Format and taking the tick out of the box at bottom which says: 'include pictures with messages.'

  rotormota 22:06 07 May 2003

That sounded promising Watchful but sadly it still sends pictures on the message itself.

Any other ideas?

Thanks.

  Megatyte 23:06 07 May 2003

In OE click Tools - Options. In the box that opens select the Send tab. In the Mail Sending Format section click HTML Settings. De-select Send pictures with messages. OK and OK.

AH

  Megatyte 23:28 07 May 2003

I've just tried it and it don't work. Sending as plain text don't work either.

AH

  March Hare 00:13 08 May 2003

Previous discussion on this subject.

click here

  beeuuem 00:33 08 May 2003

And I still haven't found the answer!

  rotormota 23:09 09 May 2003

The answer does indeed seem to be to 'zip' the file & attach. I just ran a test & both sent mail & received mail only have paper clip with no picture in message body.

Zipping also compresses file so quicker to send & receive also.

Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?